• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

最近两次绿箭头相连的画线指标

常见公式 第一股票指标公式网 1周前 (10-12) 2次浏览 0个评论 扫描二维码

股友提问要求:

ED1:=(-2*REF(C,2)+REF(C,1)+2*C);
ED2:=(-0.4*REF(C,4)-0.4*REF(C,3)-1.1*REF(C,2)+0.9*REF(C,1)+2*C);

JF1:SMA(SMA(ED1,3,1),3,1),COLORYELLOW;
JF2:SMA(SMA(ED2,4,1),3,1),COLORWHITE;
DRAWICON(CROSS(ED2,JF2),L/1.001,1);
DRAWICON(CROSS(JF2,ED2),H*1.001,2);

171415.com解答:

 ed1:=(-2*ref(c,2)+ref(c,1)+2*c);

ed2:=(-0.4*ref(c,4)-0.4*ref(c,3)-1.1*ref(c,2)+0.9*ref(c,1)+2*c);
jf1:=sma(sma(ed1,3,1),3,1),coloryellow;
jf2:=sma(sma(ed2,4,1),3,1),colorwhite;
drawicon(cross(ed2,jf2),l/1.001,1);
drawicon(cross(jf2,ed2),h*1.001,2);
s1:=barslast(cross(jf2,ed2));
drawline(currbarscount=const(ref(s1,s1+1))+const(s1)+2,h,currbarscount=const(s1)+1,h,1);
 

第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址