• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

根据斐波那契数列做个选股公式

常见公式 第一股票指标公式网 1周前 (10-12) 4次浏览 0个评论 扫描二维码

股友提问要求:

请老师帮忙编写一个根据斐波那契数列天数来选股的公式。
ZL:=EMA(100*(C-LLV(LOW,34))/(HHV(H,34)-LLV(LOW,34)),3);
F11:=ZIG(3,15);
FXX:=IF((F11> REF(F11,1)),5,105);
转向:=CROSS(ZL,FXX);
高点:=CROSS(FXX,ZL);
VARZT:=BARSLAST(转向);
STICKLINE(VARZT=2,L*0.97,L*0.98,8,0),COLOR0000FF;
DRAWTEXT(VARZT=2,L*0.95,’3′),COLORYELLOW;
STICKLINE(VARZT=4,H*1.03,H*1.02,8,0),COLOR9966FF;
DRAWTEXT(VARZT=4,H*1.06,’5′),COLORYELLOW;
STICKLINE(VARZT=7,L*0.97,L*0.98,8,0),COLOR00FFFF;
DRAWTEXT(VARZT=7,L*0.95,’8′),COLORYELLOW;
STICKLINE(VARZT=12,H*1.03,H*1.02,8,0),COLORFF33FF;
DRAWTEXT(VARZT=12,H*1.06,’13’),COLORYELLOW;
STICKLINE(VARZT=20,L*0.97,L*0.98,8,0),COLOR0066FF;
DRAWTEXT(VARZT=20,L*0.95,’21’),COLORYELLOW;
STICKLINE(VARZT=33,H*1.03,H*1.02,8,0),COLOR9932CD;
DRAWTEXT(VARZT=33,H*1.06,’34’),COLORYELLOW;
STICKLINE(VARZT=54,L*0.97,L*0.98,8,0),COLOR006600;
DRAWTEXT(VARZT=54,L*0.95,’55’),COLORYELLOW;
STICKLINE(VARZT=88,H*1.03,H*1.02,8,0),COLOR00FF00;
DRAWTEXT(VARZT=88,H*1.06,’89’),COLORYELLOW;
STICKLINE(VARZT=143,L*0.97,L*0.98,8,0),COLORCCFFFF;
DRAWTEXT(VARZT=143,L*0.95,’144′),COLORYELLOW;
STICKLINE(VARZT=232 ,H*1.03,H*1.02,8,0),COLORFF0033;
DRAWTEXT(VARZT=232,H*1.06,’233′),COLORYELLOW;
DRAWTEXT(VARZT=377,H*1.06,’377′),COLORYELLOW;
STICKLINE(VARZT=377,L*0.97,L*0.98,8,0),COLORFF9966;
DRAWTEXT(VARZT=610,H*1.06,’610′),COLORYELLOW;
STICKLINE(VARZT=610,L*0.97,L*0.98,8,0),COLOR6B4226;

根据此公式只想选出当日是7、8或20、21天的股票。感激不尽!

171415.com解答:

 zl:=ema(100*(c-llv(low,34))/(hhv(h,34)-llv(low,34)),3);

f11:=zig(3,15);
fxx:=if((f11> ref(f11,1)),5,105);
转向:=cross(zl,fxx);
varzt:=barslast(转向);
varzt=6 or 7 or 19 or 20;

第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址