• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

将公式中“股价准备启动”做个预警公式

常见公式 第一股票指标公式网 1周前 (10-13) 6次浏览 0个评论 扫描二维码

股友提问要求:

请老师将公式中“股价准备启动”做个预警公式,出“买”的时候也麻烦老师给做个选股,非常感谢
N:=30; M:=13;
LC := REF(CLOSE,1);
RSI1:=SMA(MAX(CLOSE-LC,0),13,1)/SMA(ABS(CLOSE-LC),13,1)*100;
RSIF:=90-RSI1,COLOR33DD33;
A4:=((C-LLV(L,33))/(HHV(H,33)-LLV(L,33)))*67;
VAR22:=LLV(LOW,10);
VAR33:=HHV(HIGH,25);
动力线:EMA((CLOSE-VAR22)/(VAR33-VAR22)*4,4);
RSV:=(C-LLV(L,9))/(HHV(H,9)-LLV(L,9))*100;
PP101:=SMA(RSV,3,1);
PP102:=SMA(PP101,3,1);
PP103:=3*PP101-2*PP102;

STICKLINE(动力线>0 AND ISLASTBAR AND ((PP103>PP101 AND PP103PP101),20,80,0,1),COLORGRAY;
STICKLINE(动力线>=0.2 AND 动力线PP101 AND PP103PP101),20,35,2,1),COLORGRAY;{底部保持关注,灰色}
STICKLINE(动力线>=0.5 AND 动力线PP101 AND PP103PP101),35,50,2,0),COLORYELLOW;{底部酌情买入,黄色}
STICKLINE(动力线>=1.75 AND 动力线PP101 AND PP103PP101),50,65,2,0),COLORRED;{强势持仓段,红色}
STICKLINE(动力线>=3.2 AND 动力线PP101 AND PP103PP101),65,72,2,0),COLORLIRED;{阶段卖出,粉红}
STICKLINE(动力线>=3.45 AND ISLASTBAR,72,80,2,0) AND PP103<PP101,COLORCYAN;{清仓卖出,青色};
STICKLINE(PP1030 AND ((PP103>PP101 AND PP103PP101),95,94,1,0),COLORGRAY;
STICKLINE(动力线>=0.2 AND 动力线PP101 AND PP103PP101),95,92,3,0),COLORGRAY;{底部保持关注,灰色}
STICKLINE(动力线>=0.5 AND 动力线PP101 AND PP103PP101),95,94,1,0),COLORYELLOW;{底部酌情买入,黄色}
STICKLINE(动力线>=1.75 AND 动力线PP101 AND PP103PP101),95,94,1,0),COLORRED;{强势持仓段,红色}
STICKLINE(动力线>=3.2 AND 动力线PP101 AND PP103PP101),95,92,3,0),COLORLIRED;{阶段卖出,粉红}
STICKLINE(动力线>=3.45,95,92,3,0) AND PP103<PP101,COLORCYAN;{清仓卖出,青色};
STICKLINE(PP10345,VAR6-45,0);
STICKLINE(REF(趋势,1) 趋势, 趋势,REF(趋势,1),2,0),COLORGREEN;
强弱分界:=50,COLORFFFFCC;
底部:=0,COLOR00FFFF;
安全:=20,COLORFFAA66,LINETHICK1;
预警:=80,COLORFFAA66,LINETHICK1;
顶部:=100,COLORFFFF33;
V1:=LLV(LOW,10);
V2:=HHV(H,25);
价位线:=EMA((C-V1)/(V2-V1)*4,4);
DRAWTEXT(CROSS(价位线,0.3),20+4,’●买’),COLORRED;
DRAWTEXT(CROSS(3.5,价位线),110-4,’●卖’),COLORWHITE;
VAR2Q:=REF(LOW,1);
VAR3Q:=SMA(ABS(LOW-VAR2Q),3,1)/SMA(MAX(LOW-VAR2Q,0),3,1)*100;
VAR4Q:=EMA(IF(CLOSE*1.3,VAR3Q*10,VAR3Q/10),3);
VAR5Q:=LLV(LOW,30);
VAR6Q:=HHV(VAR4Q,30);
VAR7Q:=IF(MA(CLOSE,58),1,0);
VAR8Q:=EMA(IF(LOW100,100,VAR8Q);
AA3:=(HHV(HIGH,21)-CLOSE)/(HHV(HIGH,21)-LLV(LOW,21))*100-10;
AA4:=(CLOSE-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21))*100;
AA5:=SMA(AA4,13,8);
走势:=CEILING(SMA(AA5,13,8));
AA6:=SMA(AA3,21,8);

卖临界:STICKLINE(走势-AA6>85,103,100,15,1),COLORRED,LINETHICK2;
主力线:3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*
SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1),LINETHICK2,COLORBLUE;
超短线:=(((主力线-LLV(主力线,21))/(HHV(主力线,21)-LLV(主力线,21)))*(4))*(25),LINETHICK2,COLORBLUE;
VAR11:=REF((LOW+OPEN+CLOSE+HIGH)/4,1);
VAR21:=SMA(ABS(LOW-VAR11),13,1)/SMA(MAX(LOW-VAR11,0),10,1);
VAR31:=EMA(VAR21,10);
VAR41:=LLV(LOW,33);
VAR51:=EMA(IF(LOWREF(VAR51,1),VAR51,0),COLORRED,NODRAW;
STICKLINE(VAR51>REF(VAR51,1),0,VAR51,3,0 ),COLOR000055;
STICKLINE(VAR51>REF(VAR51,1),0,VAR51,2.6,0 ),COLOR000077;
STICKLINE(VAR51>REF(VAR51,1),0,VAR51,2.1,0 ),COLOR000099;
STICKLINE(VAR51>REF(VAR51,1),0,VAR51,1.5,0 ),COLOR0000BB;
STICKLINE(VAR51>REF(VAR51,1),0,VAR51,0.9,0 ),COLOR0000DD;
STICKLINE(VAR51>REF(VAR51,1),0,VAR51,0.3,0 ),COLOR0000FF;
洗盘:IF(VAR51<REF(VAR51,1),VAR51,0),COLORGREEN,NODRAW;
STICKLINE(VAR51<REF(VAR51,1),0,VAR51,3,0),COLOR005500;
STICKLINE(VAR51<REF(VAR51,1),0,VAR51,2.6,0),COLOR007700;
STICKLINE(VAR51<REF(VAR51,1),0,VAR51,2.1,0),COLOR009900;
STICKLINE(VAR51<REF(VAR51,1),0,VAR51,1.5,0),COLOR00BB00;
STICKLINE(VAR51<REF(VAR51,1),0,VAR51,0.9,0),COLOR00DD00;
STICKLINE(VAR51SS3,SS3,SS5);
FF1:=LLV(SS2,10);
FF2:=MA(FF1,3);
FF3:=1.25*FF2-0.25*FF1;
DKKJ:=IF(FF3<FF1,FF1,FF3);
MA13:=MA(C,13);
ZDHM:=CROSS(C,DKKJ) AND CROSS(C,MA13) AND CROSS(C,XKKJ);
ZHM:=CROSS(C,MA13) AND CROSS(C,XKKJ);
大黑马:IF(ZDHM OR ZHM,50,0),COLORYELLOW,LINETHICK3;
动态底部:=EMA(IF(L<= LLV(L,30),SMA(ABS(L-REF(L,1)),30,1)/SMA(MAX(L-REF(L,1),0),99,1),0)*5,3);
准备买入:=CROSS(C,TROUGH(CLOSE,N,1)*1.02);
低点:IF(动态底部 AND 准备买入,50,0),COLORWHITE,LINETHICK3;
RSV11:=(CLOSE-LLV(LOW,19))/(HHV(HIGH,19)-LLV(LOW,19))*100;
K:=SMA(RSV11,3,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
短线:=EMA(J,6),COLORRED;
浮筹:=MA(短线,28)*1,LINETHICK2,COLORGREEN;
空方:=MA(100*(HHV(HIGH,35)-CLOSE)/(HHV(HIGH,35)-LLV(LOW,35)),3),COLORYELLOW;
DRAWTEXT(CROSS(短线,浮筹) AND 短线<36,20+4,' 买'),COLORLIBLUE;
DRAWICON(CROSS(短线,浮筹) AND 短线<36,20+4,17),COLORBLUE, LINETHICK1;
DRAWTEXT(CROSS(浮筹,空方),浮筹,' 追'),COLORWHITE;
DRAWICON(CROSS(浮筹,空方),浮筹,16);

171415.com解答:

 VAR11:=REF((LOW+OPEN+CLOSE+HIGH)/4,1);

VAR21:=SMA(ABS(LOW-VAR11),13,1)/SMA(MAX(LOW-VAR11,0),10,1);
VAR31:=EMA(VAR21,10);
VAR41:=LLV(LOW,33);
VAR51:=EMA(IF(LOW<=VAR41,VAR31,0),3);
VAR12:=3;
VAR28:=(3)*(SMA(((CLOSE – LLV(LOW,27))/(HHV(HIGH,27) – LLV(LOW,27)))*(100),5,1)) – (2)*(SMA(SMA(((CLOSE – LLV(LOW,27))/(HHV(HIGH,27) – LLV(LOW,27)))*(100),5,1),3,1));
股价准备启动:CROSS(VAR28,VAR11);
 
 
 
RSV11:=(CLOSE-LLV(LOW,19))/(HHV(HIGH,19)-LLV(LOW,19))*100;
K:=SMA(RSV11,3,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
短线:=EMA(J,6);
浮筹:=MA(短线,28)*1;
买:CROSS(短线,浮筹) AND 短线<36;

第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址