• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

将下面的超级KDJ改为预警公式

常见公式 第一股票指标公式网 2周前 (10-13) 5次浏览 0个评论 扫描二维码

股友提问要求:

求助老师和高手,将下面的指标公式改成预警公式:条件是:当K线上穿D线形成金叉时,发出预警信号,谢谢!
VAR1:=(2*CLOSE+HIGH+LOW)/4;
VAR2:=EXPMA(EXPMA(EXPMA(VAR1,4),4),4);
J: (VAR2-REF(VAR2,1))/REF(VAR2,1)*100, COLORSTICK;
D: MA(J,3);
K: MA(J,1);

171415.com解答:

 VAR1:=(2*CLOSE+HIGH+LOW)/4;

VAR2:=EXPMA(EXPMA(EXPMA(VAR1,4),4),4);
J:=(VAR2-REF(VAR2,1))/REF(VAR2,1)*100;
D:= MA(J,3);
K:= MA(J,1);
CROSS(K,D);

第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址