• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

把“趋势通道”主图指标改为选股公式

常见公式 第一股票指标公式网 3周前 (10-13) 6次浏览 0个评论 扫描二维码

股友提问要求:

趋势通道指标源码:
AA:=MA((2*CLOSE+HIGH+LOW)/4,5);
短高:AA*102/100,DOTLINE;
短低:AA*(200-102)/100,DOTLINE;
CC:=ABS((2*CLOSE+HIGH+LOW)/4-MA(CLOSE,30))/MA(CLOSE,30);
DD:DMA(CLOSE,CC);
长高:(1+9/100)*DD,LINETHICK2;
长底:(1-9/100)*DD,LINETHICK2;
ZZ:=DD-REF(DD,1);

这个指标由三条线把股票趋势分为三个通道 选股条件:股价处于红线或者白线上方连续

三天以上,然后突然下穿红线或者白线。可以分别做成两个选股指标,也可以做成一个

。求高手帮忙做一下,多谢了

171415.com解答:

 {红线}

CC:=ABS((2*CLOSE+HIGH+LOW)/4-MA(CLOSE,30))/MA(CLOSE,30);
DD:=DMA(CLOSE,CC);
REF(EVERY(C>DD,3),1) AND C<DD;
 
{绿线}
CC:=ABS((2*CLOSE+HIGH+LOW)/4-MA(CLOSE,30))/MA(CLOSE,30);
DD:=DMA(CLOSE,CC);
长高:=(1+9/100)*DD;
REF(EVERY(C>长高,3),1) AND C<长高;

第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址