• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

将下面副图出现红色三角形改为选股公式

常见公式 第一股票指标公式网 1周前 (10-13) 7次浏览 0个评论 扫描二维码

股友提问要求:

请高手们将下面副图出现红色三角形改为选股公式,万分感谢
A1:=COUNT(C>O,3)=3;
A2:=COUNT(O>REF(O,1),2)=2;
A3:=COUNT(C>=REF(C,1),2)=2;
A4:=COUNT((C+O)/2>REF((C+O)/2,1),2)=2;
A5:=COUNT(H>C,3)=3;
A6:=V>REF(V,1) AND REF(V,2)>REF(V,1);
涨幅:=CREF(TYP,1),TYP*VOL,0),14);
OUT:=SUM(IF(TYPREF(MA14,1),MA14,DRAWNULL),COLORRED,LINETHICK2;
倍量:=VOL>2*REF(V,1);
A11:=COUNT(C>O,3)=3;
XGXG:=COUNT(倍量,4)>0 AND A11 AND COUNT(MA14>REF(MA14,1),3)=3 AND O>=支撑 AND 支撑>工作线 AND C>支撑 AND COUNT(涨幅,3)=3 AND A2 AND A3 AND A4 AND A5 AND A6 ;
追涨吧:XGXG,LINETHICK0;
DRAWBAND(0>追涨吧,RGB(0,0,0),0<追涨吧,RGB(255,0,0));
DRAWTEXT(XGXG,追涨吧,'追涨吧'),COLOR0000FF;

171415.com解答:

 A1:=COUNT(C>O,3)=3;

A2:=COUNT(O>REF(O,1),2)=2;
A3:=COUNT(C>=REF(C,1),2)=2;
A4:=COUNT((C+O)/2>REF((C+O)/2,1),2)=2;
A5:=COUNT(H>C,3)=3;
A6:=V>REF(V,1) AND REF(V,2)>REF(V,1);
涨幅:=C<REF(C,1)*1.045 ;
支撑:=EMA(CLOSE,7);
工作线:=EMA(C,14);
TYP:=(HIGH + LOW + CLOSE*1.68)/3.68;
IN:=SUM(IF(TYP>REF(TYP,1),TYP*VOL,0),14);
OUT:=SUM(IF(TYP<REF(TYP,1),TYP*VOL,0),14);
V1:=IN/OUT;
MFI:=100-(100/(1+V1));
MA14:=MA(MFI,14);
倍量:=VOL>2*REF(V,1);
A11:=COUNT(C>O,3)=3;
XGXG:COUNT(倍量,4)>0 AND A11 AND COUNT(MA14>REF(MA14,1),3)=3 AND  O>=支撑 AND 支撑>工作线 AND C>支撑 AND COUNT(涨幅,3)=3  AND A2 AND A3 AND A4  AND A5 AND A6 ;

第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址