• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

把强弱分界改写成选股条件公式

常见公式 第一股票指标公式网 1周前 (10-13) 4次浏览 0个评论 扫描二维码

股友提问要求:

强弱分界副图一的源码:
VAR1:=(2*CLOSE+HIGH+LOW+OPEN)/5;
VAR2:=EMA(EMA(EMA(VAR1,4),4),4);
SJ: (VAR2-REF(VAR2,1))/REF(VAR2,1)*100, COLORSTICK;
SD: MA(SJ,2);
SK: MA(SJ,1);
VAR3:=CROSS(SK,SD) AND SK0;
买一: VAR3, STICK;
买二: VAR4 OR VAR5, STICK;
VAR6:=CROSS(SD,SK);
卖出: VAR6, STICK;
强弱分界: 0, CIRCLEDOT;
强弱分界的副图二的源码:
{N: 1 20 6}
VAR1:=(2*CLOSE+OPEN+HIGH+LOW)/5;
VAR2:=(CLOSE-MA(CLOSE,N))/MA(CLOSE,N)*100;
VAR3:=(EMA(VAR2,3)+EMA(VAR2,6)+EMA(VAR2,12)+EMA(VAR2,24))/4;
A1: EMA(VAR3,2);
A2: EMA(A1,2);
A3: EMA(A2,2);
A4: EMA(A3,2);
A5: EMA(A4,2);
强弱: 0, CIRCLEDOT;
买进: IF(CROSS(A1,A5),-1,-5);
卖出: IF(CROSS(A5,A1),1,5);
A6: 3*A1-2*A2;

这两个指标,若重合选出来的股票基本是暴涨股,请老师将此二指标合成一个选股指标

171415.com解答:

 VAR1:=(2*C+H+L+O)/5;

 VAR2:=EMA(EMA(EMA(VAR1,4),4),4);
 SJ:=(VAR2-REF(VAR2,1))/REF(VAR2,1)*100;
 SD:=MA(SJ,2);
 SK:=MA(SJ,1);
 VAR3:=CROSS(SK,SD) AND SK<0;
 VAR4:=CROSS(SK,0);
 VAR5:=CROSS(SK,SD) AND SK>0;
 买一:=VAR3, STICK;
 买二:=VAR4 OR VAR5, STICK;
 VAR12:=(C-MA(C,N))/MA(C,N)*100;
 VAR13:=(EMA(VAR12,3)+EMA(VAR12,6)+EMA(VAR12,12)+EMA(VAR12,24))/4;
 A1:= EMA(VAR13,2);
 A2:= EMA(A1,2);
 A3:= EMA(A2,2);
 A4:= EMA(A3,2);
 A5:= EMA(A4,2);
 买进1:=CROSS(A1,A5);
XG: ( 买一 OR 买二) AND  买进1;
 

第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址