• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

把这个分时控盘改为选股公式

常见公式 第一股票指标公式网 2周前 (10-13) 4次浏览 0个评论 扫描二维码

股友提问要求:

源码:
VAR1:=EMA(EMA(CLOSE,13),13);
控盘:=(VAR1-REF(VAR1,1))/REF(VAR1,1)*1000;
STICKLINE(控盘REF(控盘,1) AND 控盘<0,控盘,0,1,1),COLORFF00FF;
无庄控盘:=控盘REF(控盘,1) AND 控盘>0,控盘,0,1,1),COLOR0000FF;
有庄控盘:=控盘>REF(控盘,1) AND 控盘>0;
VAR2:=100*WINNER(CLOSE*0.95);
STICKLINE(控盘0,控盘,0,1,1),COLORFFFF00;
主力出货:=控盘0;
STICKLINE(VAR2>50 AND COST(85)0,控盘,0,1,1),COLOR00FFFF;
高度控盘: VAR2>50 AND COST(85)0,COLOR00FFFF,LINETHICK2;
A10:=CROSS(控盘,0);
控盘B:=FILTER(IF(A10,1,0),5);
{分时价格原码}
JJ:=DYNAINFO(11);
{波段买卖原码}
P:=55;S:=8;M1:=3;
财:=(EMA(CLOSE,S)-EMA(CLOSE,P))*10,COLORRED,LINETHICK2;
神:=EMA(财,M1),COLORGREEN,LINETHICK1;
DRAWBAND(财,RGB(255,0,0),神,RGB(0,100,50));
{股价与均线偏离买卖条件}
BTJ1:=(C-JJ)/JJ<-0.005;
BTJ11:=(C-JJ)/JJ=REF(JJ,1),5,1) AND (C-JJ)/JJ0.005;
{控盘买卖条件}
STJ01:=控盘0.5;
STJ02:=控盘>0;
BTJ2:=控盘>REF(控盘,1) AND 控盘REF(控盘,1) AND 控盘<0 ;
{波段买卖条件}
BTJ3:=CROSS(财,神) AND 财<-0.3;
BTJ32:=CROSS(财,神) AND 财1.618;
{以下为信号};
BTJ81:=FILTER(BTJ1 AND BTJ2 AND BTJ3,13);
BTJ811:=FILTER(BTJ11 AND BTJ2 AND BTJ3,13);
BTJ82:=FILTER(BTJ12 AND BTJ22 AND BTJ32,13);
DRAWICON(BTJ82,神,23);{追买};
DRAWICON(BTJ81 AND TIME>10,神,27);{};
DRAWICON(BTJ811 AND TIME>10,神,26);{有庄};
DRAWTEXT(BTJ81,神,”),COLORRED;
DRAWTEXT(BTJ811,神*1.2,’有庄’),COLORWHITE;
STJ81:=FILTER(STJ1 AND STJ01 AND STJ31,13);
DRAWICON(STJ81,神,19);
STJ82:=FILTER(STJ02 AND STJ32 ,13);
DRAWICON(STJ82,神,15);
STJ83:=STJ81 AND STJ82;
DRAWTEXT(STJ83,神,’必卖’),COLOR00FF00;

171415.com解答:

 VAR1:=EMA(EMA(CLOSE,13),13);

 控盘:=(VAR1-REF(VAR1,1))/REF(VAR1,1)*1000;
 P:=55;S:=8;M1:=3;
 财:=(EMA(CLOSE,S)-EMA(CLOSE,P))*10;
 神:=EMA(财,M1);
 JJ:=DYNAINFO(11);
 BTJ11:=(C-JJ)/JJ<-0.03;
 BTJ2:=控盘>REF(控盘,1) AND 控盘<-0.2;
  BTJ3:=CROSS(财,神) AND   财<-0.3;
 BTJ811:FILTER(BTJ11 AND BTJ2 AND BTJ3,13);
 

第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址