• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

把通达信自带指标“bb”今天的值减去昨天的值

常见公式 第一股票指标公式网 1周前 (10-13) 3次浏览 0个评论 扫描二维码

股友提问要求:

我是菜鸟,不懂怎样把今天bb的值减去昨天的值。感谢大虾帮忙!
(如:今天bb:5.1 昨天bb:7.8 差就是-2.7)

附:通达信自带指标:bb
N:=20;
MID:=MA(C,N);
VART1:=POW((C-MID),2);
VART2:=MA(VART1,N);
VART3:=SQRT(VART2);
UPPER:=MID+2*VART3;
LOWER:=MID-2*VART3;
BOLL:=REF(MID,1);
UB:=REF(UPPER,1);
LB:=REF(LOWER,1);
LOWER1:=MID-VART3;
LB1:=REF(LOWER1,1);
BB:(C-LB1)/(UB-LB)*100;
MA6:MA(BB,6);
0;

171415.com解答:

 N:=20;

MID:=MA(C,N);
VART1:=POW((C-MID),2);
VART2:=MA(VART1,N);
VART3:=SQRT(VART2);
UPPER:=MID+2*VART3;
LOWER:=MID-2*VART3;
BOLL:=REF(MID,1);
UB:=REF(UPPER,1);
LB:=REF(LOWER,1);
LOWER1:=MID-VART3;
LB1:=REF(LOWER1,1);
BB:(C-LB1)/(UB-LB)*100;
MA6:MA(BB,6);
0;
CZ:BB-REF(BB,1),NODRAW;
 

第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址