• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

在这个选股公式中加上去除ST和创业板的股票

常见公式 第一股票指标公式网 1周前 (10-13) 6次浏览 0个评论 扫描二维码

股友提问要求:

TJ1:=COUNT((C>O),6)>=5;
TJ2:=C>MA(C,20);
TJ3:=(C-MA(C,20))/MA(C,20)*100<5;
TJ4:=(C-MA(C,60))/MA(C,60)*100<10;
XG:=TJ1 AND TJ2 AND TJ3 AND TJ4;
FILTER(XG,5);
请老师在这个选股指标中加上去除ST和创业版股票!谢了!

171415.com解答:

 TC:=NOT(NAMELIKE(‘S’) OR NAMELIKE(‘*S’)) AND NOT(CODELIKE(‘3’));

TJ1:=COUNT((C>O),6)>=5;
TJ2:=C>MA(C,20);
TJ3:=(C-MA(C,20))/MA(C,20)*100<5;
TJ4:=(C-MA(C,60))/MA(C,60)*100<10;
XG:=TJ1 AND TJ2 AND TJ3 AND TJ4;
FILTER(XG,5) AND TC;

第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址