• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

写个虑拟涨停的均线公式

常见公式 第一股票指标公式网 2周前 (10-13) 6次浏览 0个评论 扫描二维码

股友提问要求:

171415.com解答:

 网友求助:

MA1:MA(CLOSE,5);
MA2:MA(CLOSE,10;
MA3:MA(CLOSE,20);
MA4:MA(CLOSE,60);
今日高开大于零小于4,虑拟涨停,用于早盘30分钟预选股

解答如下:

s1:if(range(o/ref(c,1),1,1.04),(ref(sum(c,4),1)+ref(c,1)*1.1)/5,ma(c,5)),dotline;
s2:if(range(o/ref(c,1),1,1.04),(ref(sum(c,9),1)+ref(c,1)*1.1)/10,ma(c,10)),dotline,color00ffff;
s3:if(range(o/ref(c,1),1,1.04),(ref(sum(c,19),1)+ref(c,1)*1.1)/20,ma(c,20)),dotline,colorff00ff;
s4:if(range(o/ref(c,1),1,1.04),(ref(sum(c,59),1)+ref(c,1)*1.1)/60,ma(c,60)),dotline,color00ff00;

ma1:ma(c,5),colorffffff;
ma2:ma(c,10),color00ffff;
ma3:ma(c,20),colorff00ff;
ma4:ma(c,60),color00ff00;
 

 

 


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址