• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

把主力进出量改成选股公式

常见公式 第一股票指标公式网 3周前 (10-13) 5次浏览 0个评论 扫描二维码

股友提问要求:

171415.com解答:

 网友求助:

请老师把主力进出量改成选股公式

股友提问要求选出出现红箭头的股
这个红箭头有没有未来函数?
感谢老师

DIF:=EMA(CLOSE,13)-EMA(CLOSE,28);
DEA:=EMA(DIF,8);
MACD:=(DIF-DEA)*2;

STICKLINE(MACD<REF(MACD,1)AND MACD>0,0,MACD,2,0),COLORB20000;
STICKLINE(MACD<REF(MACD,1)AND MACD>0,0,MACD,1.8,0),COLOREC0000;
STICKLINE(MACD<REF(MACD,1)AND MACD>0,0,MACD,1.5,0),COLORFF4600;
STICKLINE(MACD<REF(MACD,1)AND MACD>0,0,MACD,1.2,0),COLORFF6300;
STICKLINE(MACD<REF(MACD,1)AND MACD>0,0,MACD,0.9,0),COLORFF8B00;
STICKLINE(MACD<REF(MACD,1)AND MACD>0,0,MACD,0.2,0),COLORFFAB00;
STICKLINE(MACD>=REF(MACD,1)AND MACD>0,0,MACD,2,0),COLOR000055;
STICKLINE(MACD>=REF(MACD,1)AND MACD>0,0,MACD,1.8,0),COLOR000077;
STICKLINE(MACD>=REF(MACD,1)AND MACD>0,0,MACD,1.5,0),COLOR000099;
STICKLINE(MACD>=REF(MACD,1)AND MACD>0,0,MACD,1.2,0),COLOR0000BB;
STICKLINE(MACD>=REF(MACD,1)AND MACD>0,0,MACD,0.9,0),COLOR0000DD;
STICKLINE(MACD>=REF(MACD,1)AND MACD>0,0,MACD,0.3,0),COLOR0000FF;
STICKLINE(MACD>REF(MACD,1)AND MACD<0,0,MACD,2,0),COLOR555555;
STICKLINE(MACD>REF(MACD,1)AND MACD<0,0,MACD,1.7,0),COLOR777777;
STICKLINE(MACD>REF(MACD,1)AND MACD<0,0,MACD,1.5,0),COLOR999999;
STICKLINE(MACD>REF(MACD,1)AND MACD<0,0,MACD,1.2,0),COLORBBBBBB;
STICKLINE(MACD>REF(MACD,1)AND MACD<0,0,MACD,0.9,0),COLORDDDDDD;
STICKLINE(MACD>REF(MACD,1)AND MACD<0,0,MACD,0.3,0),COLORFFFFFF;
STICKLINE(MACD<=REF(MACD,1)AND MACD<0,0,MACD,2,0),COLORB20000;
STICKLINE(MACD<=REF(MACD,1)AND MACD<0,0,MACD,1.8,0),COLOREC0000;
STICKLINE(MACD<=REF(MACD,1)AND MACD<0,0,MACD,1.5,0),COLORFF4600;
STICKLINE(MACD<=REF(MACD,1)AND MACD<0,0,MACD,1.2,0),COLORFF6300;
STICKLINE(MACD<=REF(MACD,1)AND MACD<0,0,MACD,0.9,0),COLORFF8B00;
STICKLINE(MACD<=REF(MACD,1)AND MACD<0,0,MACD,0.3,0),COLORFFAB00;

VAR9:=((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27)))*(100);
VAR10:=SMA(VAR9,3,1);
VAR11:=SMA(VAR10,3,1);
VAR12:=SMA(VAR11,3,1);
主力出现:DRAWICON(CROSS(VAR11,VAR12) AND (VAR11<40),0,1);
 


解答如下:
VAR9:=((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27)))*(100);
VAR10:=SMA(VAR9,3,1);
VAR11:=SMA(VAR10,3,1);
VAR12:=SMA(VAR11,3,1);
主力出现:CROSS(VAR11,VAR12) AND VAR11<40;
没有未来。

 


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址