• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

把《欣喜量价》指标出现见底黄三角形时做个预警

常见公式 第一股票指标公式网 1周前 (10-13) 9次浏览 0个评论 扫描二维码

股友提问要求:

171415.com解答:

 网友求助:

额:AMOUNT/100000000,,COLORFFFFFF,NODRAW;
VAR100:=AMOUNT/((HIGH-LOW)*2-ABS(CLOSE-OPEN));
入亿:IF(CLOSE>OPEN,VAR100*(HIGH-LOW),IF(CLOSE<OPEN,VAR100*((HIGH-OPEN)
+(CLOSE-LOW)),AMOUNT/2))/100000000,COLORRED,NODRAW;
出亿:IF(CLOSE>OPEN,0-VAR100*((HIGH-CLOSE)+(OPEN-LOW)),
IF(CLOSE<OPEN,0-VAR100*(HIGH-LOW),0-AMOUNT/2))/100000000,COLOR00FF00,NODRAW;
差亿:入亿+出亿,COLORRED,NODRAW;

量:=V/CONST(HHV(V,90))*30,COLORRED;
{粉色}
STICKLINE(CLOSE>=OPEN,0,量*1,2.4,0),COLOR000033;
STICKLINE(CLOSE>=OPEN,0,量*1,1.6,0),COLOR000055;
STICKLINE(CLOSE>=OPEN,0,量*1,0.8,0),COLOR000077;
STICKLINE(CLOSE>=OPEN,0,量*1,0.0,0),COLOR0000DD;
{蓝色}
STICKLINE(CLOSE<=OPEN,0,量*1,2.4,0),COLOREC0000;
STICKLINE(CLOSE<=OPEN,0,量*1,1.6,0),COLORFF4600;
STICKLINE(CLOSE<=OPEN,0,量*1,0.8,0),COLORFF6300;
STICKLINE(CLOSE<=OPEN,0,量*1,0,0),COLORFF8B00;
{倍量}
倍量:(量/REF(量,1)>=1.91 AND COUNT(C>O,1)) OR (L>REF(H,1) AND COUNT(O>C,1) AND 量/REF(量,1)>=1.91),NODRAW,COLORYELLOW;
STICKLINE(倍量,0,量,0.0001,0),COLOR00FFFF;
DRAWTEXT(倍量,量*0.99,’倍’),COLORYELLOW,LINETHICK1;
{資金线}
VAR88:=LLV(LOW,21);
VAR99:=HHV(HIGH,21);
K:EMA((CLOSE-VAR88)/(VAR99-VAR88)*50,6),COLORRED,LINETHICK1;{红}
IF(K<= REF(K,1),K,DRAWNULL),COLORGREEN,LINETHICK1;{绿}
D:EMA(0.667*REF(K,1)+0.333*K,2),COLORGREEN,LINETHICK1;{绿}
IF(D>= REF(D,1),D,DRAWNULL),COLORMAGENTA,LINETHICK1;{洋红}
{DRAWICON(LONGCROSS(D,K,0.1),D,2),COLORRED,LINETHICK1;
DRAWICON(LONGCROSS(K,D,0.1),K,1),COLORGREEN,LINETHICK1;}
{绝顶公式}
VAR11:=(HHV(HIGH,8)-CLOSE)/(HHV(HIGH,8)-LLV(LOW,8))*100-70;
VAR22:=SMA(VAR11,8,1)+100;
VAR33:=(CLOSE-LLV(LOW,8))/(HHV(HIGH,8)-LLV(LOW,8))*100;
VAR44:=SMA(VAR33,3,1);
VAR55:=SMA(VAR44,3,1)+100;
VAR66:=VAR55-VAR22;
绿:IF(VAR66>100,VAR66-100,0),COLORGREEN,LINETHICK1;{绿,量减}
IF(绿>=REF(绿,1),绿,DRAWNULL),COLORRED,LINETHICK1;
{红:IF(REF(绿,1)<=绿,绿,REF(绿,1)),COLORRED,LINETHICK0;{红}
{IF(红<=REF(红,1),红,DRAWNULL),COLORCYAN,LINETHICK0;{青}
青:IF(REF(绿,1)>绿,绿,REF(绿,1)),COLORCYAN,LINETHICK0;{青};
IF(青>=REF(青,1),青,DRAWNULL),COLORMAGENTA,LINETHICK1;{洋红,量增}
{地量买点}
STICKLINE(CROSS(0.9,1/VOL*1000>0.01 AND "KDJ.J"<0),量<0,-3,1.2,0),COLORCYAN,LINETHICK1;
DRAWTEXT(CROSS(0.9,1/VOL*1000>0.01 AND "KDJ.J"<0),(量<0-3),’地量’),COLORCYAN,LINETHICK1;
2.5,COLOR00FFFF,LINETHICK1;
25,COLOR00FFFF,LINETHICK1;
45,COLORLICYAN,LINETHICK1;
-5,COLORWHITE;

VAR1:=SMA(MAX(CLOSE-REF(CLOSE,1),0),34,1)/SMA(ABS(CLOSE-REF(CLOSE,1)),7,1)*100;
VAR2:=SMA(MAX(CLOSE-REF(CLOSE,1),0),13,1)/SMA(ABS(CLOSE-REF(CLOSE,1)),13,1)*100;
VAR3:=BARSCOUNT(CLOSE);
VAR4:=VAR1<20 AND VAR2<23 AND VAR3>35;
VAR5:=VAR4 AND COUNT(VAR4,1)=1;
VAR6:=EMA(CLOSE,21)-EMA(CLOSE,8);
VAR7:=EMA(VAR6,5);
VAR8:=TROUGHBARS(3,6,1)<4 AND CROSS(VAR6,VAR7);
VAR9:=(HIGH+LOW+CLOSE)/3;
VAR10:=IF(TROUGHBARS(3,16,1)=0 AND HIGH>LOW+0.04,45,0);
VAR110:=(VAR9-MA(VAR9,14))/(0.015*AVEDEV(VAR9,14));
见底: VAR10,COLORYELLOW,LINETHICK3;
DRAWTEXT(VAR110<-110 AND 见底>0,40,’见底’), ,COLORYELLOW;
DRAWTEXT(见底 AND VAR11<-100 AND VAR8 AND VAR5>0,4.1,’★组合5分钟线选股思路获利5%以上’), , COLORRED;
DRAWICON(见底>0,45,1);
XX:=EMA(CLOSE,30)-EMA(CLOSE,17);
AA:=EMA(XX,5);
YY:=EMA(XX,13);
短:=TROUGHBARS(3,10,1)<1 AND CROSS(XX,AA);
DRAWICON(短>0,1.8,18);
DRAWTEXT(短>0,1.8,’慧眼’),COLORWHITE;
枪:=TROUGHBARS(3,5,1)<1 AND XX<YY;
短1:=IF(枪>0,25,0),STICK,COLORF0F000,LINETHICK4;
DRAWICON(短1>0,25,1 );
DRAWTEXT(短1>0,25,’套利’),COLORWHITE;
短2:=CROSS(XX,AA) AND TROUGHBARS(3,7,1)<1;
DRAWICON(短2>0,1.4,1 );
DRAWTEXT(短2,2.5,’小牛’),COLORWHITE;
狙击:短 OR 短1 OR 短2,COLORYELLOW,LINESTICK,LINETHICK2;
VAR12:=PEAKBARS(3,15,1)<10;
VAR13:=IF(VAR12=1,2,0);
顶:= IF(VAR13=2,2,0);
逃命:IF(顶>REF(顶,1),45,0),COLORCYAN,LINESTICK,LINETHICK2;
DRAWTEXT(逃命=3,40,’逃命’),COLORWHITE;
RSV:= (CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*5;
FASTK:=SMA(RSV,3,1);
{金:SMA(FASTK,3,1),COLORLIGREEN,COLORYELLOW;
阴阳:SMA(金,5,1),COLORLICYAN,COLORMAGENTA;}
VAR14:=TROUGHBARS(3,15,1)<10;
VAR15:=IF(VAR14=1,50,0);
底部:=IF(VAR15=50,35,0);
机构介入:底部/60,0,LINETHICK2,LINESTICK,COLORRED;
VAR16:=EMA(EMA(CLOSE,13),13);
控盘:= (VAR16-REF(VAR16,1))/REF(VAR16,1)*1000,COLORFFCCCC,POINTDOT;
无庄控盘:=控盘<0,LINESTICK;
有庄控盘:=控盘>REF(控盘,1) AND 控盘>0,COLORMAGENTA,LINETHICK2,LINESTICK;
VAR17:=100*WINNER(CLOSE*0.95);
主力出货:=控盘<REF(控盘,1) AND 控盘>0,COLORGREEN,LINESTICK;
高度控盘:VAR17>50 AND COST(85)<CLOSE AND 控盘>0,COLORLIMAGENTA,LINESTICK;

 
解答如下:
VAR9:=(HIGH+LOW+CLOSE)/3;
VAR10:=IF(TROUGHBARS(3,16,1)=0 AND HIGH>LOW+0.04,45,0);
VAR110:=(VAR9-MA(VAR9,14))/(0.015*AVEDEV(VAR9,14));
XG:VAR110<-110 AND VAR10>0;

 


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址