• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

编(超跌进场)选股公式

常见公式 第一股票指标公式网 2周前 (10-13) 3次浏览 0个评论 扫描二维码

股友提问要求:

171415.com解答:

 网友求助:

原代码:
Z:=MA(C,120);
VAR3:=(MA(C,5)-Z)/Z;
VAR4:=MA((CLOSE-LLV(LOW,10))/(HHV(HIGH,10)-LLV(LOW,10))*100,3);
波段进场:IF(CLOSE>Z AND REF(VAR4,1)<30 AND VAR4>REF(VAR4,1) AND REF(VAR4,1)<REF(VAR4,2),80,50);
反弹进场:IF(REF(VAR4,1)<5 AND VAR4>REF(VAR4,1) AND REF(VAR4,1)<REF(VAR4,2) AND VAR3<-0.3,80,50);
超跌进场:IF(CROSS(VAR4,5) AND VAR3<-0.4,80,50);
STICKLINE(C>=MA(C,10),VAR4,REF(VAR4,1),4,0),COLORRED;
STICKLINE(C<MA(C,10),VAR4,REF(VAR4,1),4,0),COLORGREEN;
 
解答如下:
Z:=MA(C,120);
VAR3:=(MA(C,5)-Z)/Z;
VAR4:=MA((CLOSE-LLV(LOW,10))/(HHV(HIGH,10)-LLV(LOW,10))*100,3);
超跌进场:CROSS(VAR4,5) AND VAR3<-0.4;
 

 


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址