• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

expma vol macd做选股

常见公式 第一股票指标公式网 2周前 (10-13) 5次浏览 0个评论 扫描二维码

股友提问要求:

171415.com解答:

 网友求助:

使用方法:
expma白线上穿黄线,角度越陡越好;
同时vol金叉或者马上金叉更佳;
再配合优化后的macd金叉,选牛股很容易。

expma、vol、macd三合一,捕捉大牛股(参数、源码)

expma参数设置为:5,29
vol参数设置为:8,89

macd源码(需要新建指标):

MACD2:(EXPMA(CLOSE,30)-REF(EXPMA(CLOSE,30),1))/REF(EXPMA(CLOSE,30),1),COLORSTICK;
DIF2:EMA(SUM(MACD2,2),3),LINETHICK2,COLORYELLOW;
入1:IF(DIF2>REF(DIF2,1),DIF2,DRAWNULL),COLORRED,LINETHICK2;
入2:IF(DIF2<REF(DIF2,1),DIF2,DRAWNULL),COLOR00FF00,LINETHICK2;
DEA2:MA(DIF2,5);
 

 
解答如下:
s0:=(ema(c,30)-ref(ema(c,30),1))/ref(ema(c,30),1);
cross(ema(c,5),ema(c,29)) and ma(v,8)>ma(v,89) and (atan((ema(c,5)/ref(ema(c,5),1)-1)*100)*180/3.14)>45 and cross(ema(sum(s0,2),3),ma(ema(sum(s0,2),3),5));
 

 


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址