• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

改进攻主图的选股公式

常见公式 第一股票指标公式网 1周前 (10-13) 3次浏览 0个评论 扫描二维码

股友提问要求:

171415.com解答:

 网友求助:

请老师帮我改进攻主图,当发出进攻信号时的选股公式,谢谢!

MA5:MA(CLOSE,5),COLORFFFFFF,LINETHICK2;
MA13:MA(CLOSE,13),COLOR00FF00;
MA21:MA(CLOSE,21),COLOR00FFFF,LINETHICK2;
MA34:MA(CLOSE,34),COLORFF00FF;
{MA55:MA(CLOSE,55),COLOR0000FF;}
{MA120:=MA(CLOSE,120),COLORFFFF00;}
天使:=EMA(C,2),COLOR000000;
魔鬼:=EMA(SLOPE(C,21)*20+C,42),COLOR000000;
买:=CROSS(天使,魔鬼);
卖:=CROSS(魔鬼,天使);
DRAWICON(买,L*0.97,1);
DRAWTEXT(买,L*0.92,’进攻’),COLORYELLOW;
DRAWICON(卖,H*1.03,2);
DRAWTEXT(卖,H*1.08,’撤退’),COLORWHITE;
STICKLINE(天使>=魔鬼,LOW,HIGH,0.01,0),COLOR0000DD;
STICKLINE(天使>=魔鬼,CLOSE,OPEN,2,1),COLORRED;
{STICKLINE(天使>=魔鬼,CLOSE,OPEN,3,0),COLOR0000CC;
STICKLINE(天使>=魔鬼,CLOSE,OPEN,2,0),COLOR0000DD;
STICKLINE(天使>=魔鬼,CLOSE,OPEN,1,0),COLOR0000FF;}
{STICKLINE(天使<魔鬼,CLOSE,OPEN,1,0),COLOREEEE00;
STICKLINE(天使<魔鬼,CLOSE,OPEN,2,0),COLORDDDD00;
STICKLINE(天使<魔鬼,CLOSE,OPEN,3,0),COLORCCCC00;}
STICKLINE(天使<魔鬼,LOW,HIGH,0.01,0),COLORFFDD00;
STICKLINE(天使<魔鬼,CLOSE,OPEN,2,0),COLORFFFF00;
STICKLINE(CROSS(天使,魔鬼),OPEN,CLOSE,2.5,0),COLORYELLOW;
STICKLINE(CROSS(魔鬼,天使),OPEN,CLOSE,2.5,0),COLORWHITE;
 

解答如下:
MA5:=MA(CLOSE,5),;
MA13:=MA(CLOSE,13),;
MA21:=MA(CLOSE,21),;
MA34:=MA(CLOSE,34),COLORFF00FF;
天使:=EMA(C,2),COLOR000000;
魔鬼:=EMA(SLOPE(C,21)*20+C,42),;
买:=CROSS(天使,魔鬼);
进攻:买;

 


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址