• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

修改个kd副图选股公式

常见公式 第一股票指标公式网 7天前 4次浏览 0个评论 扫描二维码

股友提问要求:

171415.com解答:

 网友求助:

副图红绿线是中线KD值。紫蓝线是短线KD值。请老师帮忙改个选股公式。条件是【短K和中K值同时大于60】强势追涨信号。先谢了啊

{界文KD}
N1:=7;N2:=27;
STICKLINE(C>0,40,60,10,0),COLOR999999;
RSV:=(CLOSE-LLV(LOW,N1))/(HHV(HIGH,N1)-LLV(LOW,N1))*100;
短K:SMA(RSV,3,1),COLORF580F5,LINETHICK0;
短D:SMA(短K,3,1),COLORCCDD33,LINETHICK0;
RSV1:=(CLOSE-LLV(LOW,N2))/(HHV(HIGH,N2)-LLV(LOW,N2))*100;
中K:SMA(RSV1,5,1),COLORRED,LINETHICK0;
中D:SMA(中K,10,1),COLOR33AA33,LINETHICK0;
底线:10,COLORWHITE;
顶线:90,COLOR00FFFF;
STICKLINE(短K>短D,短K,短D,3,1),COLORF580F5;
STICKLINE(短K<=短D,短K,短D,3,1),COLORCCDD33;
STICKLINE(中K>中D,中K,中D,2,0),COLOR0000EF;
STICKLINE(中K<=中D,中K,中D,2,0),COLOR33AA33;

 

解答如下:
N1:=7;N2:=27;
RSV:=(CLOSE-LLV(LOW,N1))/(HHV(HIGH,N1)-LLV(LOW,N1))*100;
短K:=SMA(RSV,3,1);
RSV1:=(CLOSE-LLV(LOW,N2))/(HHV(HIGH,N2)-LLV(LOW,N2))*100;
中K:=SMA(RSV1,5,1);
信号:短K>60 and 中K>60;

 


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址