• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

交易机器人 麻烦写组合选股公式

常见公式 第一股票指标公式网 2周前 (10-14) 7次浏览 0个评论 扫描二维码

股友提问要求:

171415.com解答:

 网友求助:

交易机器人 麻烦写组合选股公式
 
解答如下:
H1:=EMA(C,8);
H2:=EMA(H1,20);
Z_X0:=SMA(AMOUNT,10,1)/10000000;
SH:=Z_X0>=REF(Z_X0,1);
TJ:={C<REF(C,1) AND }C<O;
短期:=100*(C-LLV(L,5))/(HHV(C,5)-LLV(L,5));
中期:=100*(C-LLV(L,10))/(HHV(C,10)-LLV(L,10));
中长期:=100*(C-LLV(L,20))/(HHV(C,20)-LLV(L,20));
长期:=100*(C-LLV(L,30))/(HHV(C,30)-LLV(L,30));
XG:短期<20 AND 长期>50 and COUNT(TJ,2)=2 AND COUNT(SH,2)=2 and h2>ref(h2,1) and c>h2;
 

 


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址