• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

这个“资金额亿”公式不错,编个预警公式。

常见公式 第一股票指标公式网 2周前 (10-14) 8次浏览 0个评论 扫描二维码

股友提问要求:

171415.com解答:

 网友求助:

求“资金额亿”公式中出现买字的预警公式。谢谢!

总亿:AMOUNT/100000000,COLORFF00FF,NODRAW;

VAR1:=AMOUNT/((HIGH-LOW)*2-ABS(CLOSE-OPEN));

流入亿:IF(CLOSE>OPEN,VAR1*(HIGH-LOW),IF(CLOSE<OPEN,VAR1*((HIGH-OPEN)+(CLOSE-LOW)),AMOUNT/2))/100000000,COLORRED,NODRAW;

流出亿:IF(CLOSE>OPEN,0-VAR1*((HIGH-CLOSE)+(OPEN-LOW)),IF(CLOSE<OPEN,0-VAR1*(HIGH-LOW),0-AMOUNT/2))/100000000,COLOR00FF00,NODRAW;

额亿:流入亿+流出亿,COLORFFFF00,NODRAW;

{线:=MA(CLOSE,1)-MA(CLOSE,6),NODRAW;}
YUWEI:=MA(CLOSE,1)-MA(CLOSE,6),NODRAW;
{量:(线),VOLSTICK;}
分界:0;

STICKLINE(YUWEI>0 AND YUWEI>REF(YUWEI,1),0,YUWEI,4,0)COLOR0D0C6A;
STICKLINE(YUWEI>0 AND YUWEI>REF(YUWEI,1),0,YUWEI,3,0)COLOR0D06AA;
STICKLINE(YUWEI>0 AND YUWEI>REF(YUWEI,1),0,YUWEI,1.5,0)COLOR2108C1;
STICKLINE(YUWEI>0 AND YUWEI>REF(YUWEI,1),0,YUWEI,0.5,0)COLOR9F5DFF;

STICKLINE(YUWEI>0 AND YUWEI<REF(YUWEI,1),0,YUWEI,4,0)COLOR22736F;
STICKLINE(YUWEI>0 AND YUWEI<REF(YUWEI,1),0,YUWEI,3,0)COLOR22AAD5;
STICKLINE(YUWEI>0 AND YUWEI<REF(YUWEI,1),0,YUWEI,1.5,0)COLOR10C7BF;
STICKLINE(YUWEI>0 AND YUWEI<REF(YUWEI,1),0,YUWEI,0.5,0)COLOR80FFFF;

STICKLINE(YUWEI<0 AND YUWEI<REF(YUWEI,1),0,YUWEI,4,0)COLOR1B7411;
STICKLINE(YUWEI<0 AND YUWEI<REF(YUWEI,1),0,YUWEI,3,0)COLOR17A715;
STICKLINE(YUWEI<0 AND YUWEI<REF(YUWEI,1),0,YUWEI,1.5,0)COLOR08D306;
STICKLINE(YUWEI<0 AND YUWEI<REF(YUWEI,1),0,YUWEI,0.5,0)COLOR40FF00;

STICKLINE(YUWEI<0 AND YUWEI>REF(YUWEI,1),0,YUWEI,4,0)COLOR080E71;
STICKLINE(YUWEI<0 AND YUWEI>REF(YUWEI,1),0,YUWEI,3,0)COLOR0B0E8C;
STICKLINE(YUWEI<0 AND YUWEI>REF(YUWEI,1),0,YUWEI,1.52,0)COLOR0905B0;
STICKLINE(YUWEI<0 AND YUWEI>REF(YUWEI,1),0,YUWEI,0.5,0)COLOR0204F2;

DRAWTEXT(CROSS(0,YUWEI),0,’空’);
DRAWTEXT(CROSS(YUWEI,0),0,’买’);
 

 
解答如下:
YUWEI:=MA(CLOSE,1)-MA(CLOSE,6);
买’:CROSS(YUWEI,0);
 

 


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址