• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

做个副图指标(横盘启动买点)选股公式

常见公式 第一股票指标公式网 1周前 (10-14) 5次浏览 0个评论 扫描二维码

股友提问要求:

171415.com解答:

 网友求助:

LOWV:=LLV(LOW,15); {15天内的最低价}
HIGHV:=HHV(HIGH,15); {15天内的最高价}
HIGHVV:=HHV(HIGH,40); {40天内的最高价}
V0:=V; {当天的成交量}
V1:=REF(V,1); {一天前的成交量}
V2:=REF(V,2); {两天前的成交量}
V3:=REF(V,3); {三天前的成交量}
HV22:=HHV(V,35); {35天内的最大成交量}
D0U:=C>O; {今天是阳线}
D1U:=REF(C,1)>=REF(C,2); {昨天是阳线}

横盘:=((HIGHV-LOWV)/HIGHV)<0.15; {半个月内价格波动小于15%}
放量1:=V0>=(1.8*((V1+V2+V3)/3)); {今天量是前三天均量的1.8倍}
放量2:=V0<=(3.8*V1); { 今天的量在昨天量的四倍范围内}
今天阳线:=D0U; {今天是阳线}
昨天阳线:=D1U; {昨天是阳线}
今天中阳:=(C-REF(C,1))/REF(C,1)>=0.018; {今天涨幅大于1.8%}
开盘非最高价:=C<=HIGHVV; {收盘非40天内最高价}
收盘非最高价:=O<=HIGHVV; {开盘非40天内最高价}
非最大成交量:=V0<HV22; {非一个月内最高成交量}

横盘启动买点:
横盘 AND
放量1 AND
放量2 AND
今天阳线 AND
昨天阳线 AND
今天中阳 AND
开盘非最高价 AND
收盘非最高价 AND
非最大成交量 ;

请老师做个(横盘启动买点)选股公式谢谢

 

解答如下:
你的公式已经是选股公式。

 


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址