• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

(KDJ变色)此公式有无未来函数?

常见公式 第一股票指标公式网 6天前 2次浏览 0个评论 扫描二维码

股友提问要求:

171415.com解答:

 网友求助:

RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:SMA(RSV,3,1);
D:SMA(K,3,1);
J:3*K-2*D;
N:=7;
IF(J>=REF(J,1),J,DRAWNULL),COLORRED;
IF(J<REF(J,1),J,DRAWNULL),COLORFFFF11;
IF(J<0,J,DRAWNULL),COLORYELLOW,LINETHICK2;
IF(K>90,K,DRAWNULL),COLORGREEN,LINETHICK2;
IF(D>85,D,DRAWNULL),COLORGREEN,LINETHICK2;
AA1:=DRAWLINE(J>=HHV(J,N),J,J<=LLV(J,N),J,0);
AA2:=DRAWLINE(J<=LLV(J,N),J,J>=HHV(J,N),J,0);
AA3:=J=AA2;
AA4:=J=AA1;
AA5:=J<REF(J,1);
AA6:=J>REF(J,1);
DRAWICON(FILTER(AA4 AND AA6,1),J*1.04,2);
DRAWICON(FILTER(AA3 AND AA5,1),J*0.9,1);
 
 
解答如下:
此公式不含未来函数
以下软件检查结果:

 


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址