• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

将控盘度指标修改为通达信的

常见公式 第一股票指标公式网 2周前 (10-14) 3次浏览 0个评论 扫描二维码

股友提问要求:

171415.com解答:

 网友求助:

烦请将控盘度指标修改为通达信的

VUR1:=VOL/CAPITAL;
VUR2:=1.1*(MAX(HIGH,REF(CLOSE,1))/MIN(LOW,REF(CLOSE,1))-1);
VUR3:=2.5*MAX(VUR1,VUR2);
VUR4:=DMA(CLOSE,VUR3);
VUR5:=20*(VUR4/REF(VUR4,1)-1)*38;
VUR6:=EMA(VUR5,2);
VUR7:=EMA(VUR5,2);
VUR8:=EMA(VUR7,3);
VURS:=EMA(VUR7,8);
VUR9:=1.1*(MAX(INDEXH,REF(INDEXC,1))/MIN(INDEXL,REF(INDEXC,1))-1);
VURA:=2.5*MAX(VUR1,VUR9);
VURB:=DMA(INDEXC,VURA);
VURC:=EMA(20*(VURB/REF(VURB,1)-1),1)*38;
VURD:=EMA(VURC,2);
VURE:=EMA(VURC,2);
D强:STICKLINE(VURD>0,0,VURD,6.5,1),colorB210E4;
D弱:STICKLINE(VURD<0,0,VURD,6.5,1),colorFFA6A6;
极强:STICKLINE(VUR5>0,0,VUR5,6.5,0),colorFFFF;
强势:STICKLINE(VUR6>0,0,VUR6,6.5,0),colorFF;
极弱:STICKLINE(VUR5<0,0,VUR5,6.5,0),color10D010;
弱势:STICKLINE(VUR6<0,0,VUR6,6.5,0),colorE4E410;
DX:VURE,LINETHICK2,color1088FF;
界:VURS,LINETHICK2,color6CBC10;
控:VUR8,colorFF10FF;
指:VUR7,color10E4E4;

 
解答如下:
VUR1:=VOL/CAPITAL;
VUR2:=1.1*(MAX(HIGH,REF(CLOSE,1))/MIN(LOW,REF(CLOSE,1))-1);
VUR3:=2.5*MAX(VUR1,VUR2);
VUR4:=DMA(CLOSE,VUR3);
VUR5:=20*(VUR4/REF(VUR4,1)-1)*38;
VUR6:=EMA(VUR5,2);
VUR7:=EMA(VUR5,2);
VUR8:=EMA(VUR7,3);
VURS:=EMA(VUR7,8);
VUR9:=1.1*(MAX(INDEXH,REF(INDEXC,1))/MIN(INDEXL,REF(INDEXC,1))-1);
VURA:=2.5*MAX(VUR1,VUR9);
VURB:=DMA(INDEXC,VURA);
VURC:=EMA(20*(VURB/REF(VURB,1)-1),1)*38;
VURD:=EMA(VURC,2);
VURE:=EMA(VURC,2);
D强:STICKLINE(VURD>0,0,VURD,3,1),COLORB210E4;
D弱:STICKLINE(VURD<0,0,VURD,3,1),COLORFFA6A6;
极强:STICKLINE(VUR5>0,0,VUR5,3,0),COLORFFFF00;
强势:STICKLINE(VUR6>0,0,VUR6,3,0),COLORFF0000;
极弱:STICKLINE(VUR5<0,0,VUR5,3,0),COLOR10D010;
弱势:STICKLINE(VUR6<0,0,VUR6,3,0),COLORE4E410;
DX:VURE,LINETHICK2,COLOR1088FF;
界:VURS,LINETHICK2,COLOR6CBC10;
控:VUR8,COLORFF10FF;
指:VUR7,COLOR10E4E4;

 


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址