• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

编写下超级短线选股公式

常见公式 第一股票指标公式网 2周前 (10-15) 4次浏览 0个评论 扫描二维码

股友提问要求:

171415.com解答:

 网友求助:

VAR1:=(2*CLOSE+OPEN)/3;
VAR2:=(CLOSE-MA(CLOSE,2))/MA(CLOSE,2)*100;
VAR3:=(EMA(VAR2,1)+EMA(VAR2,3)+EMA(VAR2,6))/2;
A1:=EMA(VAR3,2);
A2:=EMA(A1,2);
A3:=EMA(A2,2);
DRAWICON(CROSS(A1,A3),A3-2,1);
DRAWICON(CROSS(A3,A1),A3+2,2);
STICKLINE((A1 >= A3),A1,A3,4,1),COLORRED;
STICKLINE((A1 <= A3),A1,A3,4,1),COLORGREEN;
 
解答如下:
VAR1:=(2*CLOSE+OPEN)/3;
VAR2:=(CLOSE-MA(CLOSE,2))/MA(CLOSE,2)*100;
VAR3:=(EMA(VAR2,1)+EMA(VAR2,3)+EMA(VAR2,6))/2;
A1:=EMA(VAR3,2);
A2:=EMA(A1,2);
A3:=EMA(A2,2);
xg:CROSS(A1,A3);
 

 


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址