• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

完善网均线指标

常见公式 第一股票指标公式网 2周前 (10-15) 3次浏览 0个评论 扫描二维码

股友提问要求:

171415.com解答:

 网友求助:

网1:EXPMEMA(CLOSE,6);
网2:MA(CLOSE,12),COLORYELLOW;
网3:MA(CLOSE,33),COLORFF00FF,LINETHICK3;

IF(网3<REF(网3,1),网3,DRAWNULL),COLOR00FF00,LINETHICK3;
股友提问要求 当6日线上穿12 33均线时33均线画洋红色,但股价在高位钝化是即6日均线掉头向下且下穿12均线时画绿色

 

解答如下:
网1:EMA(CLOSE,6);
网2:MA(CLOSE,12),COLORYELLOW;
网3:MA(CLOSE,33),COLORFF00FFwhite,LINETHICK3;

///IF(网3<REF(网3,1),网3,DRAWNULL),COLOR00FF00,LINETHICK3;
IF(cross(网1,网2) or cross(网1,网1),网3,DRAWNULL),COLORMAGENTA,LINETHICK3; //同时上穿的概率不大,要改把or改and
IF(cross(网2,网1),网3,DRAWNULL),COLORgreen,LINETHICK3;
 

 


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址