• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

改为白色柱出现买入的选股公式

常见公式 第一股票指标公式网 1周前 (10-16) 4次浏览 0个评论 扫描二维码

股友提问要求:

171415.com解答:

 网友求助:

VAR1:=REF(CLOSE,1);
标尺: SMA(MAX(CLOSE-VAR1,0),5,1)/SMA(ABS(CLOSE-VAR1),5,1)*100,COLOR00FF00,LINETHICK2;
VAR2:=(CLOSE-LLV(LOW,5))/(HHV(HIGH,5)-LLV(LOW,5))*100;
VAR3:=SMA(VAR2,5,1);
VAR4:=SMA(VAR3,3,1);
VAR5:=SMA(VAR4,3,1);
浪:VAR3,COLORMAGENTA,LINETHICK2;
波:VAR4,COLORRED,LINETHICK2;
段:VAR5,COLORYELLOW,LINETHICK2;
VAR6:=CROSS(VAR3,VAR4) AND VAR4<25;
VAR61:=CROSS(VAR4,VAR5) AND VAR4<50;
STICKLINE(VAR6,0,VAR4+6,1,0),COLORFF00FF,LINETHICK4;
STICKLINE(VAR61,0,VAR4+6,1,0),COLORFFFFFF,LINETHICK4;
DRAWTEXT(FILTER(VAR61,7),VAR5-5,’-短线买入’),COLORFFFFFF;
VAR7:=CROSS(VAR4,VAR5) AND VAR4<50;
VAR8:=VAR7 AND VOL>=REF(VOL,1)*2 AND VOL>=REF(MA(VOL,5),1)*2;
STICKLINE(VAR8,0,VAR4+10,1,0),COLORRED,LINETHICK4;
DRAWTEXT(VAR8 AND COUNT(VAR8,10)=1,VAR4-1,’放量’),COLORRED;
VAR9:=CROSS(VAR3,VAR4) AND VAR4>80 AND VAR4>VAR5;
STICKLINE(VAR9 AND COUNT(VAR9,5)=1,VAR4-5,100,1,0),COLOR00FF00,LINETHICK2;
VARA:=CROSS(VAR5,VAR4) AND VAR5>=70;
STICKLINE(VARA,VAR4-6,100,1,0),COLORYELLOW,LINETHICK4;
{STICKLINE(FILTER(CROSS(VAR3,VAR4),10) AND
VAR5>80,VAR4-5,100,1,0),COLOR00FF00,LINETHICK2;}
DRAWTEXT(VARA AND COUNT(VARA,10)=1,VAR4+20,’牛市震荡’), COLORYELLOW;
DRAWTEXT(VARA AND COUNT(VARA,10)=1,VAR4+10,’熊市抛股’), COLORYELLOW;
VAR1A:=(CLOSE-LLV(LOW,15))/(HHV(HIGH,15)-LLV(LOW,15))*100;
VAR1B:=SMA((SMA(VAR1A,4,1)-50)*2,3,1);
VAR1C:=(INDEXC-LLV(INDEXL,14))/(HHV(INDEXH,14)-LLV(INDEXL,14))*100;
VAR1D:=SMA(VAR1C,4,1);
VAR1E:=SMA(VAR1D,3,1);
VAR1F:=(HHV(HIGH,30)-CLOSE)/CLOSE*100;
VARE:=REF(LOW,1)*0.9;
VARF:=LOW*0.9;
VAR10:=(VARF*VOL+VARE*(CAPITAL-VOL))/CAPITAL;
VAR11:=EMA(VAR10,30);
VAR12:=CLOSE-REF(CLOSE,1);
VAR13:=MAX(VAR12,0);
VAR14:=ABS(VAR12);
VAR15:=SMA(VAR13,7,1)/SMA(VAR14,7,1)*100;
VAR16:=SMA(VAR13,13,1)/SMA(VAR14,13,1)*100;
VAR17:=BARSCOUNT(CLOSE);
VAR18:=SMA(MAX(VAR12,0),6,1)/SMA(ABS(VAR12),6,1)*100;
VAR19:=(-200)*(HHV(HIGH,60)-CLOSE)/(HHV(HIGH,60)-LLV(LOW,60))+100;
VAR20:=VAR18<=25 AND VAR19<-95 AND VAR1F>20 AND VAR1B<-30 AND VAR1E<30
AND VAR11-CLOSE>=-0.25 AND VAR15<22 AND VAR16<28 AND VAR17>50;
STICKLINE(VAR20,0,50,10,0),LINETHICK2,COLOR888800;
DRAWTEXT(FILTER(VAR20,5),60,”),COLOR00FF00;
Y:-2,COLORFF0000,LINETHICK2;
B:99,POINTDOT,COLOR00FFFF,LINETHICK1;
T:81,POINTDOT,COLOR0000FF,LINETHICK1;
X:15,POINTDOT,COLOR00FF00,LINETHICK1;
YY:0,LINETHICK2,COLOR0000FF;
HH:90,POINTDOT,COLOR0000FF,LINETHICK1;
 
 
解答如下:
VAR2:=(CLOSE-LLV(LOW,5))/(HHV(HIGH,5)-LLV(LOW,5))*100;
VAR3:=SMA(VAR2,5,1);
VAR4:=SMA(VAR3,3,1);
VAR5:=SMA(VAR4,3,1);
VAR6:=CROSS(VAR3,VAR4) AND VAR4<25;
VAR61:=CROSS(VAR4,VAR5) AND VAR4<50;
xg:FILTER(VAR61,7);

 


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址