• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

通达信换行指标运用

常见公式 第一股票指标公式网 2周前 (10-16) 4次浏览 0个评论 扫描二维码

股友提问要求:

171415.com解答:

 网友求助:

DRAWTEXT_FIX(1,0,0,0,’主营收入(万):’),COLORRED;
DRAWNUMBER_FIX(1,0.06,0,0,CONST(FINANCE(20)/10000)),COLORYELLOW;

帮帮把下面内容也加到主营收入这一行。。。自己搞了半天还是不会搞。。。。。下面是要换行的参数。。辛苦老师了!!!!!!!!!!!!!!!!!!!!!!!!!!!!
Y1:=BACKSET(REF(HIGH,2)=HHV(HIGH,5),3);
Y2:=CROSS(Y1,0.9);
Y3:=BACKSET(REF(LOW,2)=LLV(LOW,5),3);
Y4:=CROSS(Y3,0.9);
【压力】: REF(HIGH,BARSLAST(Y2)), POINTDOT,COLOREA91B5;
【支撑】: REF(LOW,BARSLAST(Y4)), POINTDOT,COLOR3791B5;

ZS:=REF(CLOSE,1);
【止损】:(ZS*1.0035*97+0.2)/99.65,COLOR03B4EC,LINETHICK0;

【现价】:CLOSE,POINTDOT,COLORRED;

 

解答如下:
ZS:=REF(CLOSE,1);
Y1:=BACKSET(REF(HIGH,2)=HHV(HIGH,5),3);
Y2:=CROSS(Y1,0.9);
Y3:=BACKSET(REF(LOW,2)=LLV(LOW,5),3);
Y4:=CROSS(Y3,0.9);
【压力】: REF(HIGH,BARSLAST(Y2)), POINTDOT,COLOREA91B5;
【支撑】: REF(LOW,BARSLAST(Y4)), POINTDOT,COLOR3791B5;
DRAWNUMBER_FIX(1,0.06,0,0,CONST(FINANCE(20)/10000)),COLORYELLOW;
DRAWTEXT_FIX(1,0,0,0,’主营收入(万):’),COLORRED;
DRAWTEXT_FIX(1,0,0.04,0,’【止损】:’),COLORRED;
DRAWNUMBER_FIX(1,0.05,0.04,0,CONST((ZS*1.0035*97+0.2)/99.65)),COLORYELLOW;
DRAWTEXT_FIX(1,0,0.08,0,’【现价】:’),COLORRED;
DRAWNUMBER_FIX(1,0.05,0.08,0,CONST(C)),COLORYELLOW;
 

 


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址