• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

将下面的公式改成通达信可用的

常见公式 第一股票指标公式网 2周前 (10-16) 4次浏览 0个评论 扫描二维码

股友提问要求:

171415.com解答:

 网友求助:

DRAWNUMBER(5,0,’★N:可调’),COLORFFFFFF;
C, COLOR00FFFF,LINETHICK2;
VERTLINE(BARSTATUS=2,3),COLORFF9900;
STICKLINE(C>REF(C,1),C,C+V/CAPITAL*100*N,2,0),COLOR0000FF,LINETHICK2;
STICKLINE(C<REF(C,1),C,C-V/CAPITAL*100*N,2,0),COLOR00FF00,LINETHICK2;
STICKLINE(C=REF(C,1),C,C+V/CAPITAL*100*N,2,0),COLORFF9900,LINETHICK1;
涨量:IF(C>REF(C,1),VOL,0),LINETHICK0;
涨量占:SUM(涨量,0)/SUM(V,0)*100,LINETHICK0;
DRAWTEXT( BARSTATUS=2,C*1.006,’涨量:’+NUMTOSTRN(涨量占,1)+’%’ ),ALIGN0,LINETHICK4,COLOR0000FF;
跌量:IF(C<REF(C,1),VOL,0),LINETHICK0;
跌量占:SUM(跌量,0)/SUM(V,0)*100,LINETHICK0;
DRAWTEXT( BARSTATUS=2,C*0.998,’跌量:’+NUMTOSTRN(跌量占,1)+’%’ ),ALIGN0,LINETHICK4,COLOR00FF00;
请老师们赐教。
 
解答如下:
N:=9;
DRAWNUMBER(5,0,’★N:可调’),COLORFFFFFF;
C, COLOR00FFFF,LINETHICK2;
{VERTLINE(BARSTATUS=2,3),COLORFF9900;}
STICKLINE(C>REF(C,1),C,C+V/CAPITAL*100*N,2,0),COLOR0000FF,LINETHICK2;
STICKLINE(C<REF(C,1),C,C-V/CAPITAL*100*N,2,0),COLOR00FF00,LINETHICK2;
STICKLINE(C=REF(C,1),C,C+V/CAPITAL*100*N,2,0),COLORFF9900,LINETHICK1;
涨量:IF(C>REF(C,1),VOL,0),NODRAW;
涨量占:SUM(涨量,0)/SUM(V,0)*100,NODRAW;
DRAWTEXT(ISLASTBAR,C*1.05,STRCAT(‘涨量:’,CON2STR(涨量占,1))),COLOR0000FF;
跌量:IF(C<REF(C,1),VOL,0),NODRAW;
跌量占:SUM(跌量,0)/SUM(V,0)*100,NODRAW;
DRAWTEXT(ISLASTBAR,C*0.95,STRCAT(‘跌量:’,CON2STR(跌量占,1))),COLOR00FF00;
 

 


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址