• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

以季度为时间单位的大智慧箱体指标

常见公式 第一股票指标公式网 2周前 (10-16) 3次浏览 0个评论 扫描二维码

股友提问要求:

171415.com解答:

 网友求助:

以每个季度第一天和最后一天为准画两条竖线,以季度最高价、最低价和中间价画三条横线,共五条线组成的季度股价的箱体。竖线高点在最高价,低点在最低价。在此先谢谢了。
 
解答如下:
TT:=BARSLAST(CROSS(1.5,MONTH) OR CROSS(MONTH,3.5) OR CROSS(MONTH,6.5) OR CROSS(MONTH,9.5)) ;
hh:=ref(h,HHVBARS( h, tt+1));
ll:=ref(l,llVBARS( l, tt+1));
xt:=(hh+ll)/2;
HORILINE(DISPSTATUS=2,hh,tt=0,1),COLOR00FFFF;
HORILINE(DISPSTATUS=2,ll,tt=0,1),COLOR009FFF;
HORILINE(DISPSTATUS=2,xt,tt=0,1),COLORffffFF;
VERTLINE(tt=0 ,1 ),COLOR00ffFF;
DRAWTEXT(DISPSTATUS=2,hh,’ ‘+NUMTOSTRN(hh ,2 ));
DRAWTEXT(DISPSTATUS=2,ll,’ ‘+NUMTOSTRN(ll ,2 ));
DRAWTEXT(DISPSTATUS=2,xt,’ ‘+NUMTOSTRN(xt ,2 ));
 

 


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址