• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

师MAKD主图改为大智慧

常见公式 第一股票指标公式网 2周前 (10-16) 2次浏览 0个评论 扫描二维码

股友提问要求:

171415.com解答:

 网友求助:

DRAWGBKLAST(C>0,STRIP(RGB(145,145,185),RGB(140,140,180),1));
A:=(HIGH+LOW+5*CLOSE+OPEN)/8;
DIF:(EMA(A,14)-REF(EMA(A,38),1))/(1+EMA(ABS(A),99.5))*1000,Color00FFFF;
DEA:SMA(DIF,5,3),Color00FF00,LINETHICK1;
MACD:=(DIF-DEA)*3,COLORSTICK;
KDF:SMA(DIF,2,1),ColorFF00FF;
DDF:SMA(KDF,2,1),ColorFFFFFF;
JDF:3*KDF-2*DDF,Color0000FF;
PARTLINE(JDF,JDF>=REF(JDF,1),RGB(250,0,0),JDF<REF(JDF,1),RGB(0,0,250)),linethick1;
D2:=MACD;
STICKLINE(D2<REF(D2,1)AND D2>0,0,D2,8,0),Color974B00;
STICKLINE(D2<REF(D2,1)AND D2>0,0,D2,4,0),ColorB55A00;
STICKLINE(D2<REF(D2,1)AND D2>0,0,D2,3,0),ColorD26900;//蓝
STICKLINE(D2<REF(D2,1)AND D2<0,0,D2,8,0),Color979700;
STICKLINE(D2<REF(D2,1)AND D2<0,0,D2,4,0),ColorB5B500;
STICKLINE(D2<REF(D2,1)AND D2<0,0,D2,3,0),ColorD2D200;//兰
STICKLINE(D2>REF(D2,1)AND D2,0,D2,8,0),Color97004B;
STICKLINE(D2>REF(D2,1)AND D2,0,D2,4,0),ColorB5005A;
STICKLINE(D2>REF(D2,1)AND D2,0,D2,3,0),ColorD20069;//紫
STICKLINE(D2>REF(D2,1)AND D2>0,0,D2,8,0),Color970097;
STICKLINE(D2>REF(D2,1)AND D2>0,0,D2,4,0),ColorB500B5;
STICKLINE(D2>REF(D2,1)AND D2>0,0,D2,3,0),ColorD200D2;//粉
 
 
解答如下:
DRAWGBKLAST(C>0,STRIP(RGB(145,145,185),RGB(140,140,180),1));
A:=(HIGH+LOW+5*CLOSE+OPEN)/8;
DIF:(EMA(A,14)-REF(EMA(A,38),1))/(1+EMA(ABS(A),99.5))*1000,Color00FFFF;
DEA:SMA(DIF,5,3),Color00FF00,LINETHICK1;
MACD:=(DIF-DEA)*3;
KDF:SMA(DIF,2,1),ColorFF00FF;
DDF:SMA(KDF,2,1),ColorFFFFFF;
JDF:3*KDF-2*DDF,Color0000FF;
PARTLINE(JDF,JDF>=REF(JDF,1),RGB(250,0,0),JDF<REF(JDF,1),RGB(0,0,250)),linethick1;
D2:=MACD;
STICKLINE(D2<REF(D2,1)AND D2>0,0,D2,8,0),Color974B00;
STICKLINE(D2<REF(D2,1)AND D2>0,0,D2,4,0),ColorB55A00;
STICKLINE(D2<REF(D2,1)AND D2>0,0,D2,3,0),ColorD26900;
STICKLINE(D2<REF(D2,1)AND D2<0,0,D2,8,0),Color979700;
STICKLINE(D2<REF(D2,1)AND D2<0,0,D2,4,0),ColorB5B500;
STICKLINE(D2<REF(D2,1)AND D2<0,0,D2,3,0),ColorD2D200;
STICKLINE(D2>REF(D2,1)AND D2,0,D2,8,0),Color97004B;
STICKLINE(D2>REF(D2,1)AND D2,0,D2,4,0),ColorB5005A;
STICKLINE(D2>REF(D2,1)AND D2,0,D2,3,0),ColorD20069;
STICKLINE(D2>REF(D2,1)AND D2>0,0,D2,8,0),Color970097;
STICKLINE(D2>REF(D2,1)AND D2>0,0,D2,4,0),ColorB500B5;
STICKLINE(D2>REF(D2,1)AND D2>0,0,D2,3,0),ColorD200D2;
 

 


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址