• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

写下五天内出现过入市日的选股

常见公式 第一股票指标公式网 6天前 2次浏览 0个评论 扫描二维码

股友提问要求:

171415.com解答:

 网友求助:

入市日的源码为:

V1:=LLV(LOW,10);
V2:=HHV(HIGH,20);
lyf1:=EMA(((CLOSE-V1)/(V2-V1))*((-100)),3);
VARg5:=((CLOSE)/(REF(CLOSE,5))>=1.15);
VARg6:=BACKSET(VARg5,5);
入市日:IF((VARg6 AND (COUNT(VARg6,5)=1) or (CLOSE>=HHV(HIGH,HIGH))
AND ((CLOSE)/(REF(CLOSE,1))>1.098) AND (REF(VOL,LOW)>REF(VOL,34))
AND (REF(VOL,LOW)>REF(VOL,1)) AND (LYF1>(-93))
AND (REF(VOL,LOW)>REF(VOL,8))),60,0),Stick,COLOR00FF00,linethick5;

不胜感激!!!
 

 
解答如下:
V1:=LLV(LOW,10);
V2:=HHV(HIGH,20);
LYF1:=EMA(((CLOSE-V1)/(V2-V1))*((-100)),3);
VARG5:=((CLOSE)/(REF(CLOSE,5))>=1.15);
VARG6:=BACKSET(VARG5,5);
GG:=IF((VARG6 AND (COUNT(VARG6,5)=1) OR (CLOSE>=HHV(HIGH,HIGH))
AND ((CLOSE)/(REF(CLOSE,1))>1.098) AND (REF(VOL,LOW)>REF(VOL,34))
AND (REF(VOL,LOW)>REF(VOL,1)) AND (LYF1>(-93))
AND (REF(VOL,LOW)>REF(VOL,8))),60,0);
COUNT(GG,5)>0;
 

 


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址