• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

将谈股论金A的薛斯通道写一个选股公式

常见公式 第一股票指标公式网 6天前 2次浏览 0个评论 扫描二维码

股友提问要求:

171415.com解答:

 网友求助:

源码:VAR2:=CLOSE*VOL;
VAR3:=EMA((EMA(VAR2,3)/EMA(VOL,3)+EMA(VAR2,6)/EMA(VOL,6)
+EMA(VAR2,12)/EMA(VOL,12)+EMA(VAR2,24)/EMA(VOL,24))/4,13);
VAR4:=EMA(CLOSE,9);
SUP:1.06*VAR3,PRECIS2;
SDN:VAR3*0.94,PRECIS2;
LUP:EMA(VAR4*1.14,5),PRECIS2;
LDN:EMA(VAR4*0.86,5),PRECIS2;
DRAWTEXTREL(15,5, ‘红柱是涨停.绿柱是跌停.橙色线是盈亏线’),linethick2,colorRed;
盈亏线:(LLV(REF(LOW,1),2)+(HHV(REF(HIGH,1),2)-LLV(REF(LOW,1),2))/2),COLOR005BF5,LINETHICK2;
C3:=REF(C,1);
涨停:=IF((C-C3)*100/C3>=(10-0.01*100/C3),2,0);
STICKLINE(涨停,OPEN,CLOSE,3,0),COLORRED;
DRAWTEXT(涨停,L-0.3,’涨’),colorYELLOW;
跌停:=IF((C3-C)*100/C3>=(10-0.01*100/C3),2,0);
STICKLINE(跌停,OPEN,CLOSE,3,0),COLORGREEN;
DRAWTEXT(跌停,H+0.5,’跌 ‘),COLORGREEN;

选股条件是:一根大于5%涨幅的K线上穿LUP上轨时选股。
谢谢!

 
解答如下:
VAR4:=EMA(CLOSE,9);
LUP:=EMA(VAR4*1.14,5);
CROSS(C,LUP) AND C/REF(C,1)>1.05;
 

 


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址