• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

改成选股(紫色变成黄色)公式

常见公式 第一股票指标公式网 2周前 (10-17) 5次浏览 0个评论 扫描二维码

股友提问要求:

171415.com解答:

 网友求助:

使用软件:大智慧L2
指标名称:紫黄变换
源码如下:
v0:=VOL*(O+C+H+L)/4;
A:EMA(v0,21)/EMA(VOL,21);
stickline(A>=ref(A,1),A,ref(A,1),6,1),linethick3,coloryellow;
stickline(A<ref(A,1),A,ref(A,1),6,1),linethick3,colorff0099;
选股条件:前一天紫色转变成今天黄色的股票
 

解答如下:
{1.}
V0:=VOL*(O+C+H+L)/4;
A:=EMA(V0,21)/EMA(VOL,21);
REF(A<REF(A,1),1) AND A>=REF(A,1) ;

===================
{2.}
V0:=VOL*(O+C+H+L)/4;
A:=EMA(V0,21)/EMA(VOL,21);
EVERY(REF(A<REF(A,1),1),10) AND A>=REF(A,1);
 

 


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址