• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

编上—出红柱选股

常见公式 第一股票指标公式网 1周前 (10-17) 7次浏览 0个评论 扫描二维码

股友提问要求:

171415.com解答:

 网友求助:

大智慧1

VAR01:=EMA((CLOSE-LLV(LOW,39))/(HHV(HIGH,39)-LLV(LOW,39))*100,15);

VAR02:=(HHV(HIGH,34)-LLV(LOW,34))/EMA((CLOSE-LLV(LOW,34)),18),ColorFF0000;
VAR03:=CROSS(VAR02,VAR01);
VAR04:=REF(VAR02,2)<REF(VAR02,1) AND VAR02<REF(VAR02,1);
VAR05:=COUNT(VAR03,7)>0 AND VAR04;
VAR06:=REF((LOW+OPEN+CLOSE+HIGH)/4,1);
VAR07:=SMA(ABS(LOW-VAR06),13,1)/SMA(MAX(LOW-VAR06,0),10,1);
VAR08:=EMA(VAR07,10);
VAR09:=EMA(C,5);
VAR10a:=LLV(LOW,33);
VAR11a:=EMA(IF(LOW<=VAR10,VAR09,0),3)*40;
VAR12a:=IF(VAR11>100,VAR11*0.312,VAR11);
底线:VAR02,,Color00FFFF,LINETHICK1;
趋势:VAR01,ColorFF0000;
STICKLINE(VAR05 AND COUNT(VAR05,5)=1,0,VAR12,4,0),COLORRED,LINETHICK2;
 

 
解答如下:
VAR01:=EMA((CLOSE-LLV(LOW,39))/(HHV(HIGH,39)-LLV(LOW,39))*100,15);
VAR02:=(HHV(HIGH,34)-LLV(LOW,34))/EMA((CLOSE-LLV(LOW,34)),18);
VAR03:=CROSS(VAR02,VAR01);
VAR04:=REF(VAR02,2)<REF(VAR02,1) AND VAR02<REF(VAR02,1);
VAR05:=COUNT(VAR03,7)>0 AND VAR04;
VAR05 AND COUNT(VAR05,5)=1;

 


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址