• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

精典指标KDJ付股和选股改成大智慧

常见公式 第一股票指标公式网 1周前 (10-17) 4次浏览 0个评论 扫描二维码

股友提问要求:

171415.com解答:

 网友求助:

副图公式原码:RSV:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100,LINETHICK2;
K:SMA(RSV,M1,1),LINETHICK1;
D:SMA(K,M2,1),LINETHICK1;
J:3*K-2*D,COLORFF00FF,LINETHICK1;
IF(J<0,J,DRAWNULL),COLORGREEN,LINETHICK2;
IF(K>90,K,DRAWNULL),COLOR0000FF,LINETHICK2;
IF(D>85,D,DRAWNULL),COLORFFFF11,LINETHICK2;
DRAWICON(CROSS(J,1),J,1);
DRAWICON(K>80 AND D>80 AND CROSS(D,K),D,2);

选股公式原码:
n:(2.90.9),m1(2.30.3)m2:(2.30.3)
RSV:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100,LINETHICK2;
K:=SMA(RSV,M1,1),LINETHICK1;
D:=SMA(K,M2,1),LINETHICK1;
J:=3*K-2*D,COLORFF00FF,LINETHICK1;
COUNT(J<0,8)>=3 AND CROSS(J,1) AND K>=REF(K,1);
 

 
解答如下:
RSV:(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100,LINETHICK2;
K:SMA(RSV,3,1),LINETHICK1;
D:SMA(K,3,1),LINETHICK1;
J:3*K-2*D,COLORFF00FF,LINETHICK1;
PARTLINE(J,J<0,RGB(0,250,0)),LINETHICK2;
PARTLINE(K,K>90,RGB(250,0,0)),LINETHICK2;
PARTLINE(D,D>85,RGB(0,0,250)),LINETHICK2;
DRAWICON(CROSS(J,1),J,1);
DRAWICON(K>80 AND D>80 AND CROSS(D,K),D,2);
====================
{选股}
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
COUNT(J<0,8)>=3 AND CROSS(J,1) AND K>=REF(K,1);
 

 


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址