• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

[实时网线]改为大智慧

常见公式 第一股票指标公式网 2周前 (10-17) 6次浏览 0个评论 扫描二维码

股友提问要求:

171415.com解答:

 网友求助:

请老师….把实时网线]改为大智慧..分时指标………谢谢……….

A01:EMA((2*CLOSE+HIGH+LOW)/4,8),LINETHICK2,color88FF;
A1:=EMA((2*CLOSE+HIGH+LOW)/4,34);
A2:=EMA(A1,3);
A3:=EMA(A2,3);
A4:=EMA(A3,3);
A5:=EMA(A4,3);
A6:=EMA(A5,3);
A7:=EMA(A6,3);
A8:=EMA(A7,3);
A9:=EMA(A8,3);
A10:=EMA(A9,3);
A11:=EMA(A10,3);
A12:=EMA(A11,3);
A13:=EMA(A12,3);
A14:=EMA(A13,3);
A15:=EMA(A14,3);
IF(A1>=REF(A1,1),A1,A15),colorFF00FF;
IF(A2>=REF(A2,1),A2,A15),colorFF00F8;
IF(A3>=REF(A3,1),A3,A15),colorFF00EE;
IF(A4>=REF(A4,1),A4,A15),colorFF00E7;
IF(A5>=REF(A5,1),A5,A15),colorFF00DD;
IF(A6>=REF(A6,1),A6,A15),colorFF00D6;
IF(A7>=REF(A7,1),A7,A15),colorFF00CC;
IF(A8>=REF(A8,1),A8,A15),colorFF00BB;
IF(A9>=REF(A9,1),A9,A15),colorFF00AA;
IF(A10>=REF(A10,1),A10,A15),colorFF0099;
IF(A11>=REF(A11,1),A11,A15),colorFF0088;
IF(A12>=REF(A12,1),A12,A15),colorFF0077;
IF(A13>=REF(A13,1),A13,A15),colorFF0055;
IF(A14>=REF(A14,1),A14,A15),colorFF0033;
IF(A15>=REF(A15,1),A15,A15),LINETHICK2,colorFF0000;
A02:EMA((2*CLOSE+HIGH+LOW)/4,120),LINETHICK2,colorAAAAAA;
A:=REF(HHV(HIGH,240),1);
AA:=A[DATACOUNT];
B:=REF(LLV(LOW,240),1);
BB:=B[DATACOUNT];
IF(A02>=REF(A02,1),A02,BB),POINTDOT,LINETHICK3,colorFF;
ZJ1:=(HIGH+LOW+2*CLOSE)/4;
ZJ2:=(ZJ1-EMA(ZJ1,21))/STD(ZJ1,21)*100;
ZJ3:=EMA(ZJ2,5);
ZJ4:=EMA(ZJ3,2);
ZJ5:=EMA(ZJ4,2);
ZJ6:=(3*ZJ4-2*ZJ5)/2;
IF(ZJ6>90,AA*0.995,AA),LINETHICK2,colorAAEE33;
IF(ZJ6<-95,BB*1.005,BB),LINETHICK2,colorDD66AA;

 
解答如下:
A01:EMA((2*CLOSE+HIGH+LOW)/4,8),LINETHICK2,color0088FF;
A1:=EMA((2*CLOSE+HIGH+LOW)/4,34);
A2:=EMA(A1,3);
A3:=EMA(A2,3);
A4:=EMA(A3,3);
A5:=EMA(A4,3);
A6:=EMA(A5,3);
A7:=EMA(A6,3);
A8:=EMA(A7,3);
A9:=EMA(A8,3);
A10:=EMA(A9,3);
A11:=EMA(A10,3);
A12:=EMA(A11,3);
A13:=EMA(A12,3);
A14:=EMA(A13,3);
A15:=EMA(A14,3);
IF(A1>=REF(A1,1),A1,A15),colorFF00FF;
IF(A2>=REF(A2,1),A2,A15),colorFF00F8;
IF(A3>=REF(A3,1),A3,A15),colorFF00EE;
IF(A4>=REF(A4,1),A4,A15),colorFF00E7;
IF(A5>=REF(A5,1),A5,A15),colorFF00DD;
IF(A6>=REF(A6,1),A6,A15),colorFF00D6;
IF(A7>=REF(A7,1),A7,A15),colorFF00CC;
IF(A8>=REF(A8,1),A8,A15),colorFF00BB;
IF(A9>=REF(A9,1),A9,A15),colorFF00AA;
IF(A10>=REF(A10,1),A10,A15),colorFF0099;
IF(A11>=REF(A11,1),A11,A15),colorFF0088;
IF(A12>=REF(A12,1),A12,A15),colorFF0077;
IF(A13>=REF(A13,1),A13,A15),colorFF0055;
IF(A14>=REF(A14,1),A14,A15),colorFF0033;
IF(A15>=REF(A15,1),A15,A15),LINETHICK2,colorFF0000;
A02:EMA((2*CLOSE+HIGH+LOW)/4,120),LINETHICK2,colorAAAAAA;
A:=REF(HHV(HIGH,240),1);
AA:=HHVALL(A*(DISPSTATUS=2));
B:=REF(LLV(LOW,240),1);
BB:=HHVALL(B*(DISPSTATUS=2));
IF(A02>=REF(A02,1),A02,BB),POINTDOT,LINETHICK3,color0000FF;
ZJ1:=(HIGH+LOW+2*CLOSE)/4;
ZJ2:=(ZJ1-EMA(ZJ1,21))/STD(ZJ1,21)*100;
ZJ3:=EMA(ZJ2,5);
ZJ4:=EMA(ZJ3,2);
ZJ5:=EMA(ZJ4,2);
ZJ6:=(3*ZJ4-2*ZJ5)/2;
IF(ZJ6>90,AA*0.995,AA),LINETHICK2,colorAAEE33;
IF(ZJ6<-95,BB*1.005,BB),LINETHICK2,colorDD66AA;

 


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址