• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

把夏乌老师的通达信指标MACD改进和选股公式改成大智慧可用

常见公式 第一股票指标公式网 2周前 (10-17) 6次浏览 0个评论 扫描二维码

股友提问要求:

171415.com解答:

 网友求助:

请老师帮把夏乌老师的指标和选股公式改成大智慧可用 ,先谢谢了!
DIF1:=EMA(DCLOSE,12)-EMA(DCLOSE,26);
DEA1:=EMA(DIF1,9);
{柱状线}
AAA1:=(DIF1-DEA1)*2*60;
AAA上:IF(AAA1>REF(AAA1,1),AAA1,DRAWNULL),
STICK,COLORRED,LINETHICK1;
AAA下:IF(AAA1<REF(AAA1,1),AAA1,DRAWNULL),STICK,COLORYELLOW,LINETHICK1;
买入线:15;
房子:AAA1-REF(AAA1,1),COLORRED;
DRAWICON(CROSS(房子,买入线),买入线,1);

 

 

选股公式:

DIF1:=EMA(DCLOSE,12)-EMA(DCLOSE,26);
DEA1:=EMA(DIF1,9);
{柱状线}
AAA1:=(DIF1-DEA1)*2*60;
AAA上:=IF(AAA1>REF(AAA1,1),AAA1,DRAWNULL);
AAA下:=IF(AAA1<REF(AAA1,1),AAA1,DRAWNULL);
买入线:=15;
房子:=AAA1-REF(AAA1,1),COLORRED;
XG:CROSS(房子,买入线);
谢谢夏乌老师提供的指标!

 
解答如下:
“DCLOSE”不定期收盘价函数—该函数是通达信特有的未来函数。目前,大智慧中尚找不到与之对应的替代函数。所以,无法实现。

 


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址