• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

把幸福的猪公式中的“幸福猪窝”做个选股公式

常见公式 第一股票指标公式网 2周前 (10-18) 8次浏览 0个评论 扫描二维码

股友提问要求:

171415.com解答:

 网友求助:

请老师帮我把幸福的猪公式中的“幸福猪窝”做个选股公式,谢谢老师!
源码:v1:ema(close,5);
v2:ema(ema(close,90)*1.01,10),LINETHICK2;
DRAWICON(cross(v1,v2),v2,1);
DRAWTEXT(cross(v1,v2),v1+0.05,’寻幸福的猪’),color00ff00;
bbi:
DRAWTEXTABS(5,5,’),linethick1,COLOR00EEff;(MA(CLOSE,3)+MA(CLOSE,6)+MA(CLOSE,12)+MA(CLOSE,24))/4,colorwhite;
VAR1:=LLV(LOW,21);
VAR2:=HHV(HIGH,21);
AK1:=EMA((((CLOSE – VAR1) / (VAR2 – VAR1)) * 100),5);
AK:=EMA((((CLOSE – VAR1) / (VAR2 – VAR1)) * 50),13);
AB:=CROSS(AK1,AK);
DRAWTEXT((AB = 1),(LOW * 0.99),’幸福猪窝’),colorYELLOW;
 
 

解答如下:
V1:=EMA(CLOSE,5);
V2:=EMA(EMA(CLOSE,90)*1.01,10);
VAR1:=LLV(LOW,21);
VAR2:=HHV(HIGH,21);
AK1:=EMA((((CLOSE – VAR1) / (VAR2 – VAR1)) * 100),5);
AK:=EMA((((CLOSE – VAR1) / (VAR2 – VAR1)) * 50),13);
CROSS(AK1,AK) OR CROSS(V1,V2);
 

 


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址