• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

个expma优化指标,并叠加通道指标的主图

常见公式 第一股票指标公式网 2周前 (10-18) 3次浏览 0个评论 扫描二维码

股友提问要求:

171415.com解答:

 网友求助:

我的股友提问要求有点多 先谢谢老师啦!

请老师做一个expma优化指标:股友提问要求该指标只有3条线,即 7、21、50号线。(该3条线用颜色分开,但最好不要有红色)

同时该指标叠加下面的主图指标

牛熊分界点: DMA(MA(CLOSE+REF(CLOSE,5)/CLOSE*0.098,90),VOL),LINETHICK2,COLORRED;

MID:MA(CLOSE,20),COLORYELLOW;
UPPER:MID+2*STD(CLOSE,20),COLORRED,DOTLINE;
LOWER:MID-2*STD(CLOSE,20),COLORGREEN,DOTLINE;

AA:=MA((2*CLOSE+HIGH+LOW)/4,5);
通1:=AA*102/100;
通2:=AA*(200-102)/100;
CC:=ABS((2*CLOSE+HIGH+LOW)/4-MA(CLOSE,20))/MA(CLOSE,20);
DD:=DMA(CLOSE,CC);
上:(1+7/100)*DD,CIRCLEDOT,COLOR0099FF;
下:(1-7/100)*DD,CIRCLEDOT,COLOR0099FF;
中:(上+下)/2,CIRCLEDOT,COLOR0099FF;
DRAWTEXTREL(1,10,’■所属板块:’+BKNAME),COLORGREEN;
 

 
解答如下:
MA7:MA(C,7),LINETHICK2;
MA21:MA(C,21),LINETHICK2;
MA50:MA(C,50),LINETHICK2;

牛熊分界点: DMA(MA(CLOSE+REF(CLOSE,5)/CLOSE*0.098,90),VOL),LINETHICK2,COLORRED;

MID:MA(CLOSE,20),COLORYELLOW,LINETHICK1;
UPPER:MID+2*STD(CLOSE,20),COLORRED,DOTLINE,LINETHICK1;
LOWER:MID-2*STD(CLOSE,20),COLORGREEN,DOTLINE,LINETHICK1;

AA:=MA((2*CLOSE+HIGH+LOW)/4,5);
通1:=AA*102/100;
通2:=AA*(200-102)/100;
CC:=ABS((2*CLOSE+HIGH+LOW)/4-MA(CLOSE,20))/MA(CLOSE,20);
DD:=DMA(CLOSE,CC);
上:(1+7/100)*DD,CIRCLEDOT,COLOR0099FF;
下:(1-7/100)*DD,CIRCLEDOT,COLOR0099FF;
中:(上+下)/2,CIRCLEDOT,COLOR0099FF;
DRAWTEXTREL(1,10,’■所属板块:’+BKNAME),COLORGREEN;
 

 


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址