• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

吧KDJ2改成选股公式

常见公式 第一股票指标公式网 5天前 3次浏览 0个评论 扫描二维码

股友提问要求:

171415.com解答:

 网友求助:

请哪位老师吧这个指标改成选股公式,股友提问要求改成LS,LS1,LS2从下面空头第一次上升形成多头(LS>LS1>LS2)。这样反复,我就要这第一次形成多头排列的股票。
A:=(C-MA(C,20))/STD(C,20);
A1:=1+POW(A,2);
A2:=SQRT(A1);
A3:=A/A2;
LS:ASIN(A3)*90 ;
LS1:EMA(LS,2) ;
LS2:EMA(LS1,2);
 
 
解答如下:
A:=(C-MA(C,20))/STD(C,20);
A1:=1+POW(A,2);
A2:=SQRT(A1);
A3:=A/A2;
LS:=ASIN(A3)*90 ;
LS1:=EMA(LS,2) ;
LS2:=EMA(LS1,2);

CROSS(LS>LS1 AND LS1>LS2,0.5);
 

 


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址