• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

把{强弱势}指标YJD在-10到-60之间改为选股

常见公式 第一股票指标公式网 1周前 (10-18) 6次浏览 0个评论 扫描二维码

股友提问要求:

171415.com解答:

 网友求助:

公式如下:
CS:=(CLOSE-LLV(LOW,8))/(HHV(HIGH,8)-LLV(LOW,8))*100;
YJD: (EMA(CS,3)-50)*2;
极弱:-80;
强势:60;
弱中线:-70,COLORRED;
风险:80;
弱势:-60;
YJD,COLORSTICK;
YJF:MA(YJD,5),COLORYELLOW;

具体股友提问要求:
我想的是黄色线是做为选股,就是有一个段:比如过了-60后,拐头向上,到-10为止,这样可以吗,谢谢老师!!!
 

 

解答如下:
CS:=(CLOSE-LLV(LOW,8))/(HHV(HIGH,8)-LLV(LOW,8))*100;
YJD:=(EMA(CS,3)-50)*2;
BETWEEN(YJD,-10,-60) AND REF(YJD,1)<REF(YJD,2) AND YJD>REF(YJD,1);
 

 


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址