• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

人工智能主图选股公式

常见公式 第一股票指标公式网 2周前 (10-18) 5次浏览 0个评论 扫描二维码

股友提问要求:

171415.com解答:

 网友求助:

谢谢老师了!!源码如下
EMA(C,5);
EMA(C,10);
EMA(C,20);
EMA(C,30);
EMA(C,60);
EMA(C,120),COLORRED;
EMA(C,250),COLOR004848;
EMA(HHV(C,20),2),LINETHICK1,COLORYELLOW;
EMA(LLV(C,20),2),LINETHICK1,COLORMAGENTA;
DS:="MFI.MFI"(12,9);{反特别版处理}
A9:= DATETOD1970(DATE)-7657;{反特别版处理}
DS1:=IF(A9>7399{20110324},0,-DS);
AJ2:=A9>146 AND A9<200;
AI2:=A9>696 AND A9<750;
AH2:=A9>1315 AND A9<1365;
AA2:=A9>1854 AND A9<1904;
AL2:=A9>3068 AND A9<3118;
AK2:=A9>4709 AND A9<4759;
AB2:=A9>5280 AND A9<5320;
AC2:=A9>6520 AND A9<6570;{14180=6523}
AE2:=A9>6828 AND A9<6878;
AF2:=A9>7132 AND A9<7182;
AG2:=A9>7341 AND A9<7391;

AH1:=A9>786 AND A9<826;
AI1:=A9>520 AND A9<570;
AG1:=A9>1360 AND A9<1410;
AL1:=A9>2333 AND A9<2383;
AA1:=A9>3826 AND A9<3876;
AK1:=A9>4856 AND A9<4906;
AB1:=A9>6142 AND A9<6192;
AC1:=A9>6802 AND A9<6852;
AE1:=A9>6912 AND A9<6962;
AF1:=A9>7264 AND A9<7304;

个股:=5*POW(SMA((C-LLV(L,65))/(HHV(H,65)-LLV(L,65)),6,1),2);
{高卖}Y1:=IF(A9<7398,0.5*(AA1+AB1+AC1+AE1+AF1+AG1+AH1+AI1+AK1+AL1)*14,DS1);{反特别版处理}
{低买}Y2:=IF(A9<7398,0.5*(AA2+AH2+AB2+AC2+AE2+AF2+AG2+AI2+AJ2+AK2+AL2),DS1);{反特别版处理}

Y3:=CROSS(Y2,个股);
Y4:=CROSS(Y1,个股) AND 个股>0.6;
DRAWICON(Y3,L*1.01,1);
DRAWICON(Y3,L*1.01,7);
DRAWICON(Y4 ,H*0.99,2);
DRAWICON(Y4 ,H*0.99,8);

 
解答如下:
DS:="MFI.MFI"(12,9);{反特别版处理}
A9:= DATETODAY(DATE);{反特别版处理}
DS1:=IF(A9>7399{20110324},0,-DS);
AJ2:=A9>146 AND A9<200;
AI2:=A9>696 AND A9<750;
AH2:=A9>1315 AND A9<1365;
AA2:=A9>1854 AND A9<1904;
AL2:=A9>3068 AND A9<3118;
AK2:=A9>4709 AND A9<4759;
AB2:=A9>5280 AND A9<5320;
AC2:=A9>6520 AND A9<6570;{14180=6523}
AE2:=A9>6828 AND A9<6878;
AF2:=A9>7132 AND A9<7182;
AG2:=A9>7341 AND A9<7391;

AH1:=A9>786 AND A9<826;
AI1:=A9>520 AND A9<570;
AG1:=A9>1360 AND A9<1410;
AL1:=A9>2333 AND A9<2383;
AA1:=A9>3826 AND A9<3876;
AK1:=A9>4856 AND A9<4906;
AB1:=A9>6142 AND A9<6192;
AC1:=A9>6802 AND A9<6852;
AE1:=A9>6912 AND A9<6962;
AF1:=A9>7264 AND A9<7304;

个股:=5*POW(SMA((C-LLV(L,65))/(HHV(H,65)-LLV(L,65)),6,1),2);
{高卖}Y1:=IF(A9<7398,0.5*(AA1+AB1+AC1+AE1+AF1+AG1+AH1+AI1+AK1+AL1)*14,DS1);{反特别版处理}
{低买}Y2:=IF(A9<7398,0.5*(AA2+AH2+AB2+AC2+AE2+AF2+AG2+AI2+AJ2+AK2+AL2),DS1);{反特别版处理}

Y3:CROSS(Y2,个股);
 

 


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址