• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

把地量改为大智慧可以用的

常见公式 第一股票指标公式网 2周前 (10-18) 3次浏览 0个评论 扫描二维码

股友提问要求:

171415.com解答:

 网友求助:

大智慧不能通过
A01:=MIN(O,C);
B01:=ABS(O-C);
倍量:=(V/REF(V,1)>=1.91 AND COUNT(C>O,1)) OR (L>REF(H,1) AND COUNT(O>C,1) AND V/REF(V,1)>=1.91),NODRAW,COLORYELLOW,COLORFF00FF;
地量:=V<=REF(LLV(V,55),1),NODRAW;
STICKLINE(地量,A01+B01,A01+B01/1.5,2.5,0),COLORFF0000;
STICKLINE(倍量,A01+B01/4,A01+B01/2,2.5,0),COLOR7F017F,COLORFF00FF;
换手:=VOL*100/CAPITAL,STICK;
带量:=C=C AND 换手>=5{ AND 换手<8};
STICKLINE(带量,A01,A01+B01/4,2.5,0),COLORCYAN,COLOR007575;
放量:=C=C AND 换手>=8 AND 换手<15,COLOR32CD32;
STICKLINE(放量,A01,A01+B01/4,2.5,0),COLOR32CD32,COLORYELLOW;
巨量:=C=C AND 换手>=15 AND 换手<25,COLORYELLOW;
STICKLINE(巨量,A01,A01+B01/4,2.5,0),COLOR32CD32;
怪异:=C=C AND 换手>=25,COLOR8E236B;
STICKLINE(怪异,A01,A01+B01/4,2.5,0),COLOR8E236B;
 
 
解答如下:
A01:=MIN(O,C);
B01:=ABS(O-C);
倍量:(V/REF(V,1)>=1.91 AND COUNT(C>O,1)) OR (L>REF(H,1) AND COUNT(O>C,1) AND V/REF(V,1)>=1.91),LINETHICK0,COLORYELLOW;
地量:V<=REF(LLV(V,55),1),LINETHICK0;
STICKLINE(地量,A01+B01,A01+B01/1.5,8,0),COLORFF0000;
STICKLINE(倍量,A01+B01/4,A01+B01/2,8,0),COLOR7F017F;
换手:VOL*100/CAPITAL,STICK;
带量:=C=C AND 换手>=5{ AND 换手<8};
STICKLINE(带量,A01,A01+B01/4,8,0),COLORCYAN;
放量:C=C AND 换手>=8 AND 换手<15,COLOR32CD32;
STICKLINE(放量,A01,A01+B01/4,8,0),COLOR32CD32;
巨量:C=C AND 换手>=15 AND 换手<25,COLORYELLOW;
STICKLINE(巨量,A01,A01+B01/4,8,0),COLOR32CD32;
怪异:C=C AND 换手>=25,COLOR8E236B;
STICKLINE(怪异,A01,A01+B01/4,8,0),COLOR8E236B;
 

 


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址