• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

这个红蓝柱子公式的选股

常见公式 第一股票指标公式网 4天前 5次浏览 0个评论 扫描二维码

股友提问要求:

171415.com解答:

 网友求助:

请老师帮下忙,做出蓝色柱子变成红色柱子的条件选股,谢谢~~~~~

流通:=(AMOUNT / VOL);
PJJ:=DMA((((HIGH + LOW) + (CLOSE * 2)) / 4),0.9);
JJ:=REF(EMA(PJJ,3),1);
QJJ:=(VOL / (((HIGH – LOW) * 2) – ABS((CLOSE – OPEN))));
XVL:=(IF((CLOSE > OPEN),(QJJ * (HIGH – LOW)),IF((CLOSE < OPEN),(QJJ * ((HIGH – OPEN) + (CLOSE – LOW))),(VOL / 2))) + IF((CLOSE > OPEN),(0 – (QJJ * ((HIGH – CLOSE) + (OPEN – LOW)))),IF((CLOSE < OPEN),(0 – (QJJ * (HIGH – LOW))),(0 – (VOL / 2)))));
ZLL:=(VOL / CAPITAL);
HSL1:=IF((ZLL > 10),10,ZLL);
HSL:=((XVL / 20) / 1.15);
攻击流量:=(((HSL * 0.55) + (REF(HSL,1) * 0.33)) + (RE(HSL,2) * 0.22));
STICKLINE(((HSL * 0.4) >= 0),((HSL * 0.4) * 1.5),0,1,0),color808080;
STICKLINE(((HSL * 0.4) < 0),((HSL * 0.4) * 1.5),0,1,0),color808080;
GJJ:=EMA(攻击流量,8);
LLJX:=EMA(攻击流量,3);
资金流量:LLJX,LINETHICK0,colorFF0000;
STICKLINE((资金流量 > 0),资金流量,0,7,0),colorred;
STICKLINE((资金流量 < 0),资金流量,0,7,0),colorFF0000;
流量基线:GJJ,colorFFFF00;
ZJLL:=REF(LLJX,1);
QZJJ:=(((LLJX – ZJLL) / ZJLL) * 100);
流量增幅:IF(((LLJX > 0) AND (ZJLL < 0)),ABS(QZJJ),IF((((LLJX < 0) AND (ZJLL < 0)) AND (LLJX < ZJLL)),(0 – QZJJ),QZJJ)),LINETHICK0;
力度:=(HSL / 1000);
周流量:SUM(LLJX,5),LINETHICK0;
BB:=REF(周流量,1);
ZQZJJ:=(((周流量 – BB) / BB) * 100);
周增幅:=IF(((周流量 > 0) AND (BB < 0)),ABS(ZQZJJ),IF((((周流量 < 0) AND (BB < 0)) AND (周流量 < BB)),(0 – ZQZJJ),QZJJ));
新高:if(c*1.015>ref(hhv(h,60),1),100,-1);
 

 
解答如下:
PJJ:=DMA((((HIGH + LOW) + (CLOSE * 2)) / 4),0.9);
JJ:=REF(EMA(PJJ,3),1);
QJJ:=(VOL / (((HIGH – LOW) * 2) – ABS((CLOSE – OPEN))));
XVL:=(IF((CLOSE > OPEN),(QJJ * (HIGH – LOW)),IF((CLOSE < OPEN),(QJJ * ((HIGH – OPEN) + (CLOSE – LOW))),(VOL / 2))) + IF((CLOSE > OPEN),(0 – (QJJ * ((HIGH – CLOSE) + (OPEN – LOW)))),IF((CLOSE < OPEN),(0 – (QJJ * (HIGH – LOW))),(0 – (VOL / 2)))));
HSL:=((XVL / 20) / 1.15);
攻击流量:=(((HSL * 0.55) + (REF(HSL,1) * 0.33)) + (REF(HSL,2) * 0.22));
LLJX:=EMA(攻击流量,3);
XG:CROSS(LLJX, 0);
 

 


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址