• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

主力雷达-(同花顺收费版软件指标公式解密 副图 源码 贴图 说明)

同花顺公式 第一股票指标公式网 1年前 (2019-10-15) 112次浏览 已收录 0个评论 扫描二维码

主力雷达-(同花顺收费版软件指标公式解密 副图 源码 贴图 说明)介绍

源码:
AAA:=REF(VOL,1)*100;
BBB:=REF(VOL,2)*100;
CCC:=REF(VOL,3)*100;
LC:=REF(CLOSE,1);
RSI1:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;
AR:=SUM(HIGH-OPEN,26)/SUM(OPEN-LOW,26)*100;
DRAWTEXT(CROSS(85,RSI1),80,’顶’);
VARB:=SMA(MAX(CLOSE-LC,0),7,1)/SMA(ABS(CLOSE-LC),7,1)*100;
VARC:=SMA(MAX(CLOSE-LC,0),13,1)/SMA(ABS(CLOSE-LC),13,1)*100;
VARD:=BARSCOUNT(CLOSE);
NOTEXT1:(VARB<20 AND VARC<25 AND VARD>50 AND AR<70 AND VOL*100<AAA AND AAA<BBB AND BBB<CCC)*30,LINETHICK2,COLORC87800;
NOTEXT2:=CROSS(85,RSI1)*30;
STICKLINE(NOTEXT2,1,30,2,0),COLORGREEN;
DRAWTEXT(CROSS(RSI1,25),-100,’底’);
主力:EMA( (CLOSE-MA(CLOSE,7))/MA(CLOSE,7)*480,2)*5,COLORCYAN;
散户:EMA( (CLOSE-MA(CLOSE,11))/MA(CLOSE,11)*480,7)*5,COLORRED;
DRAWTEXT(CROSS(主力,散户) AND 主力<-10,-60,’升’);
DRAWICON(CROSS(主力,散户) AND 主力<-10 AND 散户>REF(散户,1) OR CROSS(主力,散户) AND 散户<-35 ,-15,14);
DRAWTEXT(CROSS(RSI1,20)AND 散户<-20 AND NOTEXT1 ,-60,’底’);
{正负量比:=1200*(WINNER(C)-WINNER(O));
STICKLINE(100*V/CAPITAL>= 3 AND 100*V/CAPITAL<7,100*V/CAPITAL*2,100,2,0),COLORRED;
STICKLINE(100*V/CAPITAL>= 7,100,100*V/CAPITAL*2,7,0),COLORGREEN;};

这个指标是从同花顺软件上面 解密而来,之后转换为通达信可用的一个指标。

【使用方法】
一目了然,我就不废话了。

主力雷达-(同花顺收费版软件指标公式解密 副图 源码 贴图 说明)


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址