• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

“超涨挖坑”公式改成选股公式

常见公式 第一股票指标公式网 1个月前 (10-29) 6次浏览 已收录 0个评论 扫描二维码

股友提问要求:

171415.com解答:

 网友求助:

 

请帮忙选出上图中发出挖坑"黄色线信号"的股票,

源码如下:
ZF:=(C/REF(C,1)-1)*100;
趋势:SUM(ZF,3),COLORFFFFFF,LINETHICK2;
超涨:IF(MA(ZF,3)>=5,15,0),COLOR0000FF;
WK:=趋势=LLV(趋势,4) AND 趋势-HHV(趋势,4)<=0-20 AND HHV(趋势,4)>=8;
挖坑:IF(WK,0-10,0),COLOR00FFFF;
超跌:IF(MA(ZF,3)<=0-5,0-15,0),COLOR00FF00;
CZSJ:=BARSLAST(超涨=15);
CDSJ:=BARSLAST(超跌=0-15);
CZQY:=CZSJ<=8 AND CZSJ<=CDSJ AND COUNT(MA(趋势,3)>=0-5,CZSJ)=CZSJ;
CDQY:=CDSJ<=8 AND CDSJ<=CZSJ AND COUNT(MA(趋势,3)<=5,CDSJ)=CDSJ;
关注期:IF(CZQY,CZSJ+1,0),COLORFF00FF,POINTDOT;
跟踪期:IF(CDQY,0-CDSJ-1,0),COLORFF8800,POINTDOT;
STICKLINE(CZQY,REF(趋势,CZSJ),REF(趋势,CZSJ),3,1),COLORFF00FF;
STICKLINE(CDQY,REF(趋势,CDSJ),REF(趋势,CDSJ),3,1),COLORFF8800;

 
解答如下:
ZF:=(C/REF(C,1)-1)*100;
趋势:=SUM(ZF,3);
挖坑:趋势=LLV(趋势,4) AND 趋势-HHV(趋势,4)<=-20 AND HHV(趋势,4)>=8;
 

 


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址