• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

“觅庄建仓”修改为预警公式

常见公式 第一股票指标公式网 1个月前 (10-29) 11次浏览 已收录 0个评论 扫描二维码

股友提问要求:

171415.com解答:

 网友求助:

“觅庄建仓”的指标我是跟了近一年,真的很不错,尤其是打开15分钟K线图来看,很容易找到一个股票的买点!
不过,我一直有个想法,一直想把这个指标修改为预警公式,希望群里的高手能帮忙修改一下,谢谢了啦~~~~

“觅庄建仓”的源码如下:
Var2:=REF(LOW,1);
Var3:=SMA(ABS(LOW-Var2),13,1)/SMA(MAX(LOW-Var2,0),13,1)*100;
Var4:=EMA(IF(CLOSE*1.2,Var3*13,Var3/13),13);
Var5:=LLV(LOW,34);
Var6:=HHV(Var4,34);
Var7:=IF(LLV(LOW,56),1,0);
Var8:=EMA(IF(LOW<=Var5,(Var4+Var6*2)/2,0),3)/618*Var7;
Var9:=EMA(CLOSE,5);
Var10:=(CLOSE-MA(CLOSE,34))/MA(CLOSE,34)*(-10);
STICKLINE(Var9>REF(Var9,1),0,Var9*0.08,4,1),color10E410;
减仓:IF(Var9>REF(Var9,1),Var9,0),color10E410,linethick0;
STICKLINE(Var9<REF(Var9,1),0,Var9*0.08,4,1),color1010FF;
增仓:IF(Var9<REF(Var9,1),Var9,0),color1010FF,linethick0;
STICKLINE(Var8>REF(Var8,1),0,Var8,4,1),color10FFFF;
主力进场:IF(Var8>REF(Var8,1),Var8*8,0),color10FFFF,linethick0;
STICKLINE(Var8<REF(Var8,1),0,Var8,4,1),colorFFF810;
洗缓:IF(Var8<REF(Var8,1),Var8*10,0),colorFFF810,linethick0;
主力持仓:(LOW*5),colorFF10FF,linethick0;
增减力度:Var10,colorFF7676;
XL1:=MA(LOW,2)*0.96;
XL2:=MA(LOW,26)*0.85;
XL3:=REF(XL1,1)<XL2 AND REF(XL1,1)<XL1 AND REF(XL1,1)<REF(XL1,2);
STICKLINE(XL3,0,Var8*3,4,0),Color006EFF;
DRAWTEXT(XL3,Var8*2,’买’),Color006EFF;
↑买:DRAWICON(XL3,0,4),colorred;

一直想把它修改成同花顺的预警公式,可以进行全市场的监控,就是弄不好,所以求助帮忙修改一下,看看能不能修改成预警公式,
解答如下:

XL1:=MA(LOW,2)*0.96;
XL2:=MA(LOW,26)*0.85;
买:REF(XL1,1)<XL2 AND REF(XL1,1)<XL1 AND REF(XL1,1)<REF(XL1,2);

 


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址