• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

主力建仓+突破选股

常见公式 第一股票指标公式网 1个月前 (10-29) 6次浏览 0个评论 扫描二维码

股友提问要求:

171415.com解答:

 网友求助:

源码如下:
突破线上穿主力建仓线,谢谢

VAR2L:=REF(LOW,1);
VAR3L:=SMA(ABS(LOW-VAR2L),3,1)/SMA(MAX(LOW-VAR2L,0),3,1)*110;
VAR4L:=EMA(IF(CLOSE*1.3,VAR3L*10,VAR3L/10),3);
VAR5L:=LLV(LOW,13);
VAR6L:=HHV(VAR4L,13);
VAR7L:=IF(MA(CLOSE,34),1,0);
VAR8L:=EMA(IF(LOW<=VAR5L,(VAR4L+VAR6L*2)/2,0),3)/618*VAR7L;
VAR9LL:=IF(VAR8L>110,110,VAR8L);
STICKLINE(VAR9LL<REF(VAR9LL,1),0,VAR9LL,2,0),colorred;

VAR1:=HHV(HIGH,25);
VAR2:=LLV(LOW,25);
阻力线:EMA((CLOSE-VAR2)/(VAR1-VAR2)*100,20),COLOR00FF00;
突破线:EMA((CLOSE-VAR2)/(VAR1-VAR2)*100,5);
操作线:突破线,coloryellow,LINETHICK1;
买点:=CROSS(操作线,阻力线);
DRAWICON(CROSS(操作线,阻力线),LOW,1);
 

解答如下:

VAR6:=(CLOSE-LLV(LOW,28))/(HHV(HIGH,28)-LLV(LOW,28))*100;
VAR7:=SMA(VAR6,4,1);
VAR8:=SMA(VAR7,2,1);
主力建仓:=IF(VAR8<8.5 AND VAR7<11,-10,0);
VAR1:=HHV(HIGH,25);
VAR2:=LLV(LOW,25);
突破线:=EMA((CLOSE-VAR2)/(VAR1-VAR2)*100,5);
信号:CROSS(突破线,主力建仓);
 

 


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址