• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

在量线指标红箭头处写一选股公式

常见公式 第一股票指标公式网 1个月前 (10-30) 8次浏览 已收录 0个评论 扫描二维码

股友提问要求:

171415.com解答:

 网友求助:

CV:=CLOSE;
BBIBOLL:=(MA(CV,3)+MA(CV,6)+MA(CV,12)+MA(CV,24))/4;
UPR:=BBIBOLL+6*STD(BBIBOLL,11);
DWN:=BBIBOLL-6*STD(BBIBOLL,11);
QJJ:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));
XVL:=(IF(CLOSE>OPEN,QJJ*(HIGH-LOW),IF(CLOSE<OPEN,QJJ*(HIGH-OPEN+CLOSE-LOW),VOL/2))+IF(CLOSE>OPEN,0-QJJ*(HIGH-CLOSE+OPEN-LOW),IF(CLOSE<OPEN,0-QJJ*(HIGH-LOW),0-VOL/2)));
HSL:=(XVL/20)/1.15;
攻击:=((HSL*0.55+(REF(HSL,1)*0.33))+(REF(HSL,2)*0.22));
LLJX:=EMA(攻击,N);0,POINTDOT,COLORWHITE;
B1:SUM(LLJX,1),COLORCYAN;
B2:SUM(LLJX,2),COLORCYAN;
B3:SUM(LLJX,3),COLORCYAN;
B4:SUM(LLJX,4),COLORCYAN;
B5:SUM(LLJX,5),COLORCYAN;
B6:SUM(LLJX,6),COLORCYAN;
B7:SUM(LLJX,7),COLORCYAN;
B8:SUM(LLJX,8),COLORCYAN;
B9:SUM(LLJX,9),COLORCYAN;
B10:SUM(LLJX,10),COLORCYAN;
A1:IF(B1>REF(B1,1),B1,DRAWNULL),COLORRED;
A2:IF(B2>REF(B2,1),B2,DRAWNULL),COLORRED;
A3:IF(B3>REF(B3,1),B3,DRAWNULL),COLORRED;
A4:IF(B4>REF(B4,1),B4,DRAWNULL),COLORRED;
A5:IF(B5>REF(B5,1),B5,DRAWNULL),COLORRED;
A6:IF(B6>REF(B6,1),B6,DRAWNULL),COLORRED;
A7:IF(B7>REF(B7,1),B7,DRAWNULL),COLORRED;
A8:IF(B8>REF(B8,1),B8,DRAWNULL),COLORRED;
A9:IF(B9>REF(B9,1),B9,DRAWNULL),COLORRED;
A10:IF(B10>REF(B10,1),B10,DRAWNULL),COLORRED;
XG:=B1 AND B2 AND B3 AND B4 AND B5 AND B6 AND B7 AND B8 AND B9 AND B10 AND (CLOSE-OPEN)>=(UPR-BBIBOLL) AND V/REF(V,1)>=M;
DRAWICON(XG,-100,1);
 
解答如下:
CV:=CLOSE;
BBIBOLL:=(MA(CV,3)+MA(CV,6)+MA(CV,12)+MA(CV,24))/4;
UPR:=BBIBOLL+6*STD(BBIBOLL,11);
DWN:=BBIBOLL-6*STD(BBIBOLL,11);
QJJ:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));
XVL:=(IF(CLOSE>OPEN,QJJ*(HIGH-LOW),IF(CLOSE<OPEN,QJJ*(HIGH-OPEN+CLOSE-LOW),VOL/2))+IF(CLOSE>OPEN,0-QJJ*(HIGH-CLOSE+OPEN-LOW),IF(CLOSE<OPEN,0-QJJ*(HIGH-LOW),0-VOL/2)));
HSL:=(XVL/20)/1.15;
攻击:=((HSL*0.55+(REF(HSL,1)*0.33))+(REF(HSL,2)*0.22));
LLJX:=EMA(攻击,N);
B1:=SUM(LLJX,1);
B2:=SUM(LLJX,2);
B3:=SUM(LLJX,3);
B4:=SUM(LLJX,4);
B5:=SUM(LLJX,5);
B6:=SUM(LLJX,6);
B7:=SUM(LLJX,7);
B8:=SUM(LLJX,8);
B9:=SUM(LLJX,9);
B10:=SUM(LLJX,10);
B1 AND B2 AND B3 AND B4 AND B5 AND B6 AND B7 AND B8 AND B9 AND B10 AND (CLOSE-OPEN)>=(UPR-BBIBOLL) AND V/REF(V,1)>=M;
 

 


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址