• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

OBL1线开始上拐

常见公式 第一股票指标公式网 4周前 (10-30) 7次浏览 0个评论 扫描二维码

股友提问要求:

171415.com解答:

 网友求助:

下面公式,如何表示OBL1线开始上拐? 想选上OBL1线开始上拐的股票
{N1=20 N2=3 N3=5}
N1:=20 ;
N2:=3 ;
N3:=5;
OBVN:=SUM(IF(CLOSE>REF(CLOSE,1),VOL,IF(CLOSE<REF(CLOSE,1),-VOL,0)),0);
MID:=MA(OBVN,N1);
UPPER:=MID+2*STD(OBVN,N1);
LOWER:=MID-2*STD(OBVN,N1);
OBL1:=(OBVN-LOWER)/(UPPER-LOWER)*100,COLORGRAY;
OBL2:=EMA(OBL1,N2),COLORRED;
OBL3:=EMA(OBL2,N3),COLOR00DDDD;
 
解答如下:
N1:=20 ;
N2:=3 ;
N3:=5;
OBVN:=SUM(IF(CLOSE>REF(CLOSE,1),VOL,IF(CLOSE<REF(CLOSE,1),-VOL,0)),0);
MID:=MA(OBVN,N1);
UPPER:=MID+2*STD(OBVN,N1);
LOWER:=MID-2*STD(OBVN,N1);
OBL1:=(OBVN-LOWER)/(UPPER-LOWER)*100;
REF(OBL1,2)>REF(OBL1,1) AND OBL1>REF(OBL1,1);
 

 


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址