• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

出现“买”字选股公式

常见公式 第一股票指标公式网 1个月前 (10-30) 7次浏览 已收录 0个评论 扫描二维码

股友提问要求:

171415.com解答:

 网友求助:

nput:N(10,1,500);
HH:=HHV(HIGH,N);
LL:=LLV(LOW,N);
HH1:=BARSLAST((HH > REF(HH,1)));
LL1:=BARSLAST((LL < REF(LL,1)));
PARTLINE((HH1 < LL1),LL),LINETHICK2,colorBB0066;
PARTLINE((HH1 > LL1),HH),LINETHICK2,color1B8800;
STICKLINE((HH1 < LL1),CLOSE,OPEN,9,0),colorFF;
STICKLINE((HH1 < LL1),HIGH,LOW,0,0),colorFF;
STICKLINE((HH1 > LL1),CLOSE,OPEN,9,0),colorFF0000;
STICKLINE((HH1 > LL1),HIGH,LOW,0,0),colorFF0000;
DRAWICON(CROSS(HH1,LL1),HH,11);
DRAWICON(CROSS(LL1,HH1),LL,12);
DRAWTEXT(CROSS(HH1,LL1),HH,’卖’),colorFF00;
DRAWTEXT(CROSS(LL1,HH1),LL,’买’),colorFF00FF;
DRAWTEXT(FILTER(((HH1 < REF(HH1,1)) AND (HH1 < LL1)),90),LOW,’♂加’),colorFF00FF;
DRAWTEXT(FILTER(((LL1 < REF(LL1,1)) AND (HH1 > LL1)),90),HIGH,’♀减’),colorFF00;
drawtext(BARPOS=SYSPARAM(2),h,’会员专用’),align4,colorffff;
 
解答如下:
input:N(10,1,500);
HH:=HHV(HIGH,N);
LL:=LLV(LOW,N);
HH1:=BARSLAST((HH > REF(HH,1)));
LL1:=BARSLAST((LL < REF(LL,1)));
xg:CROSS(LL1,HH1);
 

 


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址